SSD détecter dans Ubuntu mais n'apparait pas dans le bios

Signaler
Messages postés
97
Date d'inscription
samedi 14 mars 2020
Statut
Membre
Dernière intervention
31 décembre 2020
-
Messages postés
97
Date d'inscription
samedi 14 mars 2020
Statut
Membre
Dernière intervention
31 décembre 2020
-
Bonjour,

J'ai récupérer un pc avec Windows non fonctionnel.

J'ai donc décider de le réinstaller.
Mais l'utilitaire de création d'USB boot Windows 10 de Microsoft fait Bsod l'installateur.

J'ai donc télécharger une iso Windows 10 que j'ai mis sur une clé avec rufus.

J'arrive a l'installation de Windows 10 dans le gestionnaire de partition.

Mon ssd n'est pas détecter ni par l'installateur ni par le bios.

Pourtant quand je fait un live usb Ubuntu le ssd est détecter et j'ai pu le formater.

Mais quand je reviens a l'installateur toujours rien de même pour le bios.

Quelqu'un a une solution ?




Merci

5 réponses

Messages postés
20925
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
17 janvier 2021
3 350
Bjr

Le contrôleur est en mode "IDE" il faut le passer en ahci, et placer le ssd sur le port 1
Messages postés
97
Date d'inscription
samedi 14 mars 2020
Statut
Membre
Dernière intervention
31 décembre 2020
20
Comment peut ont faire ça ?

J'ai trouvé ça dans le bios c'était déjà réglé comme ça.

Merci

Messages postés
20925
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
17 janvier 2021
3 350
En changeant de port sata sa donne quoi ?
Messages postés
97
Date d'inscription
samedi 14 mars 2020
Statut
Membre
Dernière intervention
31 décembre 2020
20
C'est un pc portable. J'aurai du le préciser.
Messages postés
97
Date d'inscription
samedi 14 mars 2020
Statut
Membre
Dernière intervention
31 décembre 2020
20
J'ai trouvé un menu cachée




Messages postés
20925
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
17 janvier 2021
3 350
En bas de page là ou c'est "auto" pour chaque port tu as quoi comme autres options ?
Messages postés
97
Date d'inscription
samedi 14 mars 2020
Statut
Membre
Dernière intervention
31 décembre 2020
20
Oui il manque le bas j'ai pas réussi à le mettre. Voilà le reste