Création de formules [Résolu]

Signaler
Messages postés
3
Date d'inscription
mardi 29 décembre 2020
Statut
Membre
Dernière intervention
30 décembre 2020
-
Messages postés
3
Date d'inscription
mardi 29 décembre 2020
Statut
Membre
Dernière intervention
30 décembre 2020
-
Bonjour à tous,

Je souhaite créer une formule, qui serait la suivante:

Si A2 est supérieur à A1, je veux que "k" apparaisse dans une autre cellule (B2)
Si A3 est = à A2, je veux que "n" apparaisse en B3
Si A4 est < à A3, je veux que "m" apparaisse en B4.
Et ainsi de suite en fonction de chaque chiffre des cellules de la colonne "A".

K, n et m seront en police "windings 3" pour info.

J'espère avoir été clair, si ce n'est pas le cas, dites le moi.

Merci d'avance.
Philippe

2 réponses

Messages postés
31035
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
15 janvier 2021
3 182
Bonjour,

je ne vois pas d'autre solution que d'écrire dans chaque cellule où tu veux avoir ton résultat, une formule SI

En B2, par exemple
=SI(A2>A1;"k";"")


En B3, par exemple
=SI(A3=A2;"n";"")


Et ainsi de suite pour chaque cellule Bx devant afficher le résultat d'un test conditionnel...
Messages postés
3
Date d'inscription
mardi 29 décembre 2020
Statut
Membre
Dernière intervention
30 décembre 2020

Merci beaucoup, c'est sympa de m'avoir aidé.
Messages postés
2956
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
15 janvier 2021
411
Bonjour à tous,

Tu veux faire des flèches qui te donnent la tendance du n par rapport au n-1 ?

En B2 :

=si(a2>a1;"k";si(a2=a1;"n";"m"))

que tu étires en descendant


Crdlmt
Messages postés
3
Date d'inscription
mardi 29 décembre 2020
Statut
Membre
Dernière intervention
30 décembre 2020

Un grand merci à vous pour votre aide.

Sujet résolu.