Outlook pour Mac 2016

Signaler
Messages postés
13
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
2 février 2021
-
Messages postés
3066
Date d'inscription
samedi 1 janvier 2011
Statut
Contributeur
Dernière intervention
2 décembre 2021
-
Bonjour
J’ai migré mon IMac et installé Office pour MAC 2016 sans problème.
Avant, j’avais le pack office pour Mac 2011 mais maintenant à l’ouverture d’Outlook 2016 sur mon nouveau IMac, il s’affiche :
« Vous devez disposer de la dernière version d’Outlook pour utiliser cette base de données »
Je pense que cela répare la base Outlook va de l’ouvrir, mais cela fait 24h !!!
Vous avez des pistes ?
Merci de votre aide
Olivier

1 réponse

Messages postés
3066
Date d'inscription
samedi 1 janvier 2011
Statut
Contributeur
Dernière intervention
2 décembre 2021
831
Quel était le niveau de mise à jour d'Office 2011 (en principe 14.7.7) ? Quelle est le niveau de mise à jour d'Office 2016 (en principe 16.16.27) ? Si la version d'Outlook 2011 n'était pas à jour, il est effectivement possible que l'importation de l'identité ne soit pas possible. 24 heures, ça serait assez étonnant pour une reconstruction de base. À moins qu'il s'agisse d'une base gigantesque ou alors d'une base corrompue...