Excel fonction si à 3 Conditions [Résolu]

Signaler
-
 Alfred -
Bonjour,

Je n'arrive pas à utiliser la fonction fonction si à 3 Conditions. Si un client achète 100 cartons, il gagne une prime de 5 frs. Si il arrive à 200 carton, il gagne 12frs. En fin 320 carton pour 25 frs.

Configuration: Android / Chrome 70.0.3538.110

1 réponse

Messages postés
26026
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
17 mai 2021
5 931
Bonjour
à adapter
nombres de cartons en A1
prime en >B1 avec:
=SI(A1<100;"";SI(A1<200;5;SI(A1<320;12;25)))
crdlmnt
<100, il ne doit pas gagner. Ensuite 25frs c'est pour celui qui achète 320 carton
Messages postés
53891
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
18 mai 2021
15 891 > Alfred
C'est très exactement ce que fait la formule de Vaucluse !
Tu l'as essayée dans ton fichier, ou tu t'es contenté de la regarder dans la discussion ?
>
Messages postés
53891
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
18 mai 2021

Je m'étais retrouvé à travers sa formule .
Merci beaucoup, votre formule m'avait vraiment inspirée .????????