L'écran ne s'allume pas

Signaler
-
 Chyr0 -
Bonjour,
J'ai récemment changé ma carte mère et mon processeur pour un ryzen 5 2600 et une carte mère aorus b450 élite et depuis mon écran ne s'allume plus

Tout le reste de ma config marchait à merveille avec mon ancien processeur (un vieux i3)

La config :
Ryzen 5 2600 (anciennement i3)
Aorus b450 élite
Nvidia RTX 2080 super
RAM 2x16 corsair
Hdd 1To + ssd 250Go (ssd pour le boot sur windows 10)
Alim mpb850

J'ai essayé tout ce que j'ai pu trouvé sur d'autres forums, mais rien ne fonctionne

Mon écran a une prise vga et un adaptateur display port, je n'ai rien d'autre

L'ordinateur s'allume, les ventilateurs tournent, mais il y a une led rouge en bas à gauche de la carte mère et aucun signal vers l'écran.
Je sais plus quoi faire :/

1 réponse

Messages postés
8138
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
26 novembre 2020
953
Bonjour
tu as bien branchez l'écran a la carte graphique et pas a la carte mère

si réponse ta aidée, clique sur le bouton Merci.
Oui, l'écran est bien sûr la carte graphique, et tout marchait à merveille avant de changer le processeur et la carte mère
Messages postés
8138
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
26 novembre 2020
953 > Chyr0
ta carte graphique est bien branchez ?
>
Messages postés
8138
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
26 novembre 2020

Oui, comme toutes les pièces, j'ai déjà vérifié plusieures fois