Quelle formule ? [Résolu]

Signaler
Messages postés
3
Date d'inscription
jeudi 19 novembre 2020
Statut
Membre
Dernière intervention
19 novembre 2020
-
Messages postés
3
Date d'inscription
jeudi 19 novembre 2020
Statut
Membre
Dernière intervention
19 novembre 2020
-
Bonjour

Je cherche la formule par ligne qui va trouver la lettre U et me renvoyer la colonne correspondante.

exemple avec le tableau ci dessous la 4 ième doit m'indiquer le 76 et la 5iième ligne le 135

Merci

76 90 91 121 135
N N N N N
N N N N N
U N N N N
N N N N U

2 réponses

Messages postés
1465
Date d'inscription
samedi 2 février 2019
Statut
Membre
Dernière intervention
13 avril 2021
149
Bonjour,

Les lignes étant numérotées et les colonnes étant alphabétisées, qu'entendez-vous par :
et me renvoyer la colonne correspondante
Messages postés
3
Date d'inscription
jeudi 19 novembre 2020
Statut
Membre
Dernière intervention
19 novembre 2020

le chiffre du dessus de la même colonne ou il y a le U
Messages postés
3
Date d'inscription
jeudi 19 novembre 2020
Statut
Membre
Dernière intervention
19 novembre 2020

Ah super c'est parfait j’étais encore loin d'avoir trouvé.
Merci bcp
Messages postés
2453
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
14 mai 2021
1 109
Bonjour
en F2
=SI(ESTERREUR(EQUIV("U";A2:E2;0));"";INDEX($A$1:$E$1;1;EQUIV("U";A2:E2;0)))


A recopier vers le bas