Gros problème driver son [Résolu]

Signaler
Messages postés
4
Date d'inscription
mardi 17 novembre 2020
Statut
Membre
Dernière intervention
18 novembre 2020
-
Messages postés
4
Date d'inscription
mardi 17 novembre 2020
Statut
Membre
Dernière intervention
18 novembre 2020
-
Bonjour, il n'y a plus de son sur mon ordinateur portable depuis que j'ai installé realtek audio hd, depuis je l'ai supprimé et j'ai réinstallé conexant audio sur le site constructeur, puis ça a marché, il n'y avait plus le problème: "aucun périphérique de sortie audio n'est installé" mais après redémarrage le problème est revenu. Je précise que le driver c'est installé dans un nouveau dossier "drivers" (C/drivers). Est-ce parce que le dossier est au mauvais endroit? Sinon j'ai essayé de réinstallé le driver mais ça m'a marqué cette fois-ci: "le périphérique correspondant est introuvable". Je ne sais plus quoi faire. Sinon je ne sais pas si ça peut aider mais j'ai enregistré tout les drivers en dossier image en faisant ça: "dism /online /export-driver /destination:"C:\sauvegardes" dans l'invite de commandes.

2 réponses

Messages postés
80903
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
30 novembre 2020
12 008
Bonjour,

Windows + R
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Marque et no. du modèle du pc ?

Windows 7, 8 ou 10 ?
32 ou 64 bits ?


Messages postés
4
Date d'inscription
mardi 17 novembre 2020
Statut
Membre
Dernière intervention
18 novembre 2020

Bonjour, merci de m'avoir répondu.

En fait après un autre redémarrage ça à fonctionné, je ne sais pas pourquoi, mais il semblerait que ce soit maintenant réglé :)

Cordialement