Ouvrir doc Word avec OpenOffice : pas d'images

Résolu/Fermé
Phil_1857
Messages postés
1398
Date d'inscription
lundi 23 mars 2020
Statut
Membre
Dernière intervention
2 août 2022
- 15 nov. 2020 à 12:22
Phil_1857
Messages postés
1398
Date d'inscription
lundi 23 mars 2020
Statut
Membre
Dernière intervention
2 août 2022
- 16 nov. 2020 à 10:57
Bonjour,

J'ai créé un document avec Word 2007, il contient du texte et des images

En l'ouvrant avec OpenOffice, on ne voit que le texte, et pas les images

Y aurait-il une manip spéciale à faire ou des paramètres à régler ?

Merci d'avance


Configuration: Windows / Edge 86.0.622.69

4 réponses

Phil_1857
Messages postés
1398
Date d'inscription
lundi 23 mars 2020
Statut
Membre
Dernière intervention
2 août 2022
144
15 nov. 2020 à 12:31
Aux modérateurs:

Merci d'avoir déplacé mon message dans le bon forum, je n'avais pas fait attention
0
trotte-menu
Messages postés
518
Date d'inscription
dimanche 8 novembre 2020
Statut
Membre
Dernière intervention
6 août 2022
168
15 nov. 2020 à 16:31
Bonjour,

Sur Windows :
Menu Outils > Options > OpenOffice Writer > Afficher > Affichage > Cocher Images et objets
Sur macOS : Préférences > OpenOffice Writer > Afficher > Affichage > Cocher Images et objets
0
Phil_1857
Messages postés
1398
Date d'inscription
lundi 23 mars 2020
Statut
Membre
Dernière intervention
2 août 2022
144
15 nov. 2020 à 17:43
Bonjour trotte-menu,

Merci de ta réponse, je teste ça et je te tiens au courant ...
0
trotte-menu
Messages postés
518
Date d'inscription
dimanche 8 novembre 2020
Statut
Membre
Dernière intervention
6 août 2022
168
15 nov. 2020 à 21:13
Il faudrait aussi voir la taille du fichier. Un fichier trop lourd, donc trop chargé en images, risque de se bloquer.
0
Phil_1857
Messages postés
1398
Date d'inscription
lundi 23 mars 2020
Statut
Membre
Dernière intervention
2 août 2022
144
16 nov. 2020 à 10:57
Bonjour trotte-menu,

le fichier ne fait que 2 pages et 5 images ...
Ceci dit le problème est réglé

La case qui tu indiquais était déjà cochée, j'ai simplement changé le positionnement des images : "aligné sur le texte" au lieu de "au travers"

Merci quand même, je ferme cet appel
0