Images saccadée à la lecture d'1 vidéo depuis 1 PC avec windows 7 pro [Résolu]

Signaler
Messages postés
2
Date d'inscription
vendredi 13 novembre 2020
Statut
Membre
Dernière intervention
13 novembre 2020
-
Messages postés
4120
Date d'inscription
jeudi 22 avril 2010
Statut
Contributeur
Dernière intervention
14 novembre 2020
-
Bonjour à tous. je rencontre un difficulté de lecture sur mon PC portable. Le son est correct mais l'image est saccadée, voire même, tombe en morceaux par instant. Le problème reste le même, que ce soit avec une vidéo en .ts ou convertie ensuite en .MP4- J'ai téléchargé cette vidéo sur le net mais si je fais la même expérience avec un autre PC équipé de windows 10, je ne rencontre aucune difficulté. Par contre, si je tente de lire cette vidéo (enregistrée depuis mon PC en windows10)sur mon PC portable windows 7 pro), j'ai des images saccadées. L'ennui, c'est que j'ai besoin de lire ces vidéos depuis mon portable qui est relié à ma télé. (Ce que je ne peux pas faire avec mon autre PC fixe windows 10).Je me demande si le problème vient de windows 7 pro ?. C'est vrai que cette version de windows est ancienne mais avant, ça marchait tout de même, non ?. Je vous remercie donc pour votre aide à trouver la solution Bien cordialement. Santorin

5 réponses

Messages postés
16654
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
14 novembre 2020
2 291
Bonjour
mais avant, ça marchait tout de même, non ?
avant quoi?

mon avis : le processeur est trop lent et pas assez de ram

un manque de codecs récents?
https://codecguide.com/download_k-lite_codec_pack_mega.htm
met le max, je le fait depuis quelques années sans problèmes, pour le lecteur qui te convient

Prenez le temps de commenter!
Un merci fait plaisir.
Mettez en résolu, si votre problème a trouvé solution. Je tutoie tout le monde.
Bonjour redbart et merci pour ton intervention. Qu'est-ce qui marchait avant ?. Hé bien, je voulais dire que lorsque nous étions au temps de windows 7 pro, on se contentait de ça pour lire une vidéo et ça marchait normalement. C'était mon interrogation où je pensais à haute voie afin de me convaincre que cela ne pouvait donc pas venir de la version windows. Maintenant pour le processeur et la Ram, c'est pareil, avant je faisais bien avec et je n'avais pas de problème. Donc, résultat, que c'est t-il passé entre les beaux jours où tout marchait bien et aujourd'hui ?. A+
Messages postés
4120
Date d'inscription
jeudi 22 avril 2010
Statut
Contributeur
Dernière intervention
14 novembre 2020
419
salut

tu utilises quel lecteur ?
essaies mpc-hc

cia ciao

Bonjour fmq et merci pour ton intervention. Justement tu viens de mettre le doigt sur une question intéressante que je me suis posé également hier au soir. j'ai eu l'idée de comparer la qualité de lecture en utilisant VLC et windows média player. Résultat: avec VLC, c'est presque parfait. Ca ne marche donc pas avec média player, peut t-on savoir pourquoi ?. Bien cordialement. Santorin
Messages postés
4120
Date d'inscription
jeudi 22 avril 2010
Statut
Contributeur
Dernière intervention
14 novembre 2020
419
tu as essayer mpc-hc
https://www.commentcamarche.net/download/telecharger-34058113-media-player-classic-home-cinema

vlc ,contrairement a wmp ,embarque tous les codecs audio et video necessaires a son fonctionnement
wmp .il lui en manque toujours !!!!!

pour vlc
va dans outils preferences video sortie
tu dois avoir automatique

essaies un autre mode directx ,opengl,windows gdi...

cia ciao
Vérification faite, je suis bien en sortie automatique. j'ai refais un test de lecture et je le trouve satisfaisant. Je ne vais donc pas aller chercher plus loin. Un grand merci pour ton aide et un merci à tous. Bien cordialement. Santorin
Messages postés
4120
Date d'inscription
jeudi 22 avril 2010
Statut
Contributeur
Dernière intervention
14 novembre 2020
419
cool
prends soin de toi et de tes proches

bon week end

cia ciao

résolu