Problème de Ping sur mon pc portable [Résolu]

Signaler
Messages postés
5
Date d'inscription
vendredi 29 mai 2020
Statut
Membre
Dernière intervention
20 novembre 2020
-
 Kamui_413 -
Bonjour,

Je fais ce post car j'ai besoin d'aide vis a vis d'un problème que je n'arrive pas à comprendre.

Il y à quelque jours, j'ai remarqué que mon pc portable (Omen HP) rencontrait des hausses de ping lorsque je le branchait sur secteur pour pouvoir profiter pleinement des capacités graphique de mon pc.

J'ai fait le test de jouer en le débranchant, et mon ping rechute entre 10 et 20ms qu'alors sur secteur il passe a 60 - 90ms.

Moi qui ne connais rien en informatique, mon copain a vérifié: Nvidia / l'alimentation du pc etc et n'as rien trouvé.

Jouer avec 70 - 80ms peut vite devenir problématique pour des jeux comme Overwatch ou autres jeux de précision x) .

Voila, je vous remercie d'avance pour vos réponses :D .

2 réponses

Messages postés
9632
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
21 novembre 2020
3 675
Bonjour,
c'est compliqué parce que je ne vois pas le rapport entre le ping et le branchement secteur, mise à par la gestion de l'alimentation de la carte wifi, mais ce n'est pas censé avoir un impact.

regarde ce que ça donne en lançant un ping google dans le cmd (pour faire simple appuie sur les touches windows + R, tape "ping 8.8.8.8 -t", valide)

essaye de changer le mode d'alimentation de windows.

tu as le problème à 100% de charge ?

"Jouer avec 70 - 80ms peut vite devenir problématique", par expérience non ;) sauf haut niveau
Messages postés
5
Date d'inscription
vendredi 29 mai 2020
Statut
Membre
Dernière intervention
20 novembre 2020

Non, ce n'est pas seulement lorsque je suis a 100% de charge.

j'ai déja essayé de changer le mode d'alimentation mais rien n'y fait.

Le test de ping via Windows (sur secteur): https://prnt.sc/via98o

Le test de ping via Windows (sur batterie): https://prnt.sc/via9ss

(Exemple en jeu)
Les courbes de pings et latences sur Overwatch (sur secteur): https://prnt.sc/viaazk

Merci pour tas réponse rapide ! :)
Messages postés
9632
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
21 novembre 2020
3 675
tu ne sais pas si ça fait longtemps ?

il faudrait essayer sur un winpe usb le test de ping google pour savoir si par hasard ça ne viendrait pas de windows.

pour le winpe > https://www.malekal.com/creer-live-cd-malekal-depanner-ordinateur/
Messages postés
5
Date d'inscription
vendredi 29 mai 2020
Statut
Membre
Dernière intervention
20 novembre 2020
>
Messages postés
9632
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
21 novembre 2020

Je suis désolé d'avoir mis du temps a répondre mais je ne sais pas comment ni pourquoi mais apparemment le problème c'est résolu sans avoir fait quoi que ce sois.

Mon ping est de nouveau stable lorsque que mon pc est sur secteur.

Je te remercie pour tes réponses et l'aide que tu m'as apporté :)
Messages postés
9632
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
21 novembre 2020
3 675 >
Messages postés
5
Date d'inscription
vendredi 29 mai 2020
Statut
Membre
Dernière intervention
20 novembre 2020

peut être windows qui a fait une maj quelconque
>
Messages postés
9632
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
21 novembre 2020

J'imagine ^^