Adaptateur ne fonctionne pas correctement [Résolu]

Signaler
Messages postés
85
Date d'inscription
samedi 7 mars 2020
Statut
Membre
Dernière intervention
4 janvier 2021
-
Messages postés
85
Date d'inscription
samedi 7 mars 2020
Statut
Membre
Dernière intervention
4 janvier 2021
-
Bonjour, je vien de recevoir un ordinateur portable dell ( si je me trompe pas lui: https://www.dell.com/fr-fr/shop/2-in-1-laptop/13-2-en-1/spd/xps-13-7390-2-in-1-laptop )
et comme il y a que deux prise usb c j'ai acheter cet adaptateur: https://www.amazon.fr/gp/product/B07WDDLQJ6/ref=ox_sc_act_title_2?smid=A3VLW461JTJRLB&psc=1

Le problème est que quand je branche une usb 2.0 (sur les port 2.0 ou 3.0) je ne la détecte pas,
les ports usb 2.0 ne fonctionne pas du tout (en branchant une usb 3.0 ou 2.0) et les souris ne sont pas reconnue, je n'ai pas encore eu le temps de tester les autres ports.

Est-ce un problème logiciel de driver ou autre? si oui comment le régler?
Est-ce lier a cet adaptateur? si c'est le cas quel adaptateur portable avec pas mal de port comme celui que j'ai me conseillez vous?
est-ce autre chose? si oui quoi et comment le régler?

(tout les périphérique usb que j'ai essayer fonctionne et un petit adaptateur usb c vers 1 usb 3.0 était fournis sur celui la tout est reconnu)

Merci d'avance

4 réponses

Messages postés
85
Date d'inscription
samedi 7 mars 2020
Statut
Membre
Dernière intervention
4 janvier 2021
3
je note aussi que pour un potentiel autre adaptateur le budget n'est pas un problème
Messages postés
10324
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
21 janvier 2021
2 073
Bonjour.

Le pilote s'est installé lors de la première connexion de cet appareil ?

Pour essai : après avoir branché l'appareil, clic DROIT sur icône Windows et sur gestionnaire de périphériques. Développez "Ordinateur" puis cliquer sur "Rechercher les modifications sur ce matériel". Fermez et contrôlez si l'appareil est devenu actif.




A + . . .

Messages postés
85
Date d'inscription
samedi 7 mars 2020
Statut
Membre
Dernière intervention
4 janvier 2021
3
Bonjour merci de la réponse, malheureusement ça ne change rien les périphériques usb 3.0 sont reconnus mais pas les 2.0 et seuls les ports 3.0 fonctionnent
Messages postés
10324
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
21 janvier 2021
2 073
Il n'y a qu' 1 seul port USB 2.0 et 3 ports USB 3.0. Vous avez vraiment besoin de ce port USB 2.0 ?

Sinon sur votre PC il est branché sur quelle entrée USB ? En 2.0 ou en 3.0 ?

A + . . . (en PM car je pars faire les courses hebdo)
Messages postés
85
Date d'inscription
samedi 7 mars 2020
Statut
Membre
Dernière intervention
4 janvier 2021
3 >
Messages postés
10324
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
21 janvier 2021

la description ne correspond pas pour l'adaptateur il faut regarder l'image il y a 3 port 2.0 et 2 port 3.0 après effectivement les ports 2.0 ne me servirais pas forcément le problème c'est que je ne peu brancher aucun périphérique 2.0 même sur les ports 3.0, sur le pc il est brancher sur l'un des deux ports usb-c thunderbolt
Messages postés
85
Date d'inscription
samedi 7 mars 2020
Statut
Membre
Dernière intervention
4 janvier 2021
3 >
Messages postés
85
Date d'inscription
samedi 7 mars 2020
Statut
Membre
Dernière intervention
4 janvier 2021

aussi je vien de tester avec un téléphone en usb-c les stockage qui détecte ou non, pour les clé usb 3.0 ça fonctionne sur tout les ports, les clés usb 2.0 fonctionnes sur les ports 3.0 mais apparaissent comme "endommagé" si je les mets sur les ports 2.0, et les ports sd et micro-sd ne fonctionne pas du tout.
Messages postés
85
Date d'inscription
samedi 7 mars 2020
Statut
Membre
Dernière intervention
4 janvier 2021
3
Bonjour, je suis désolé de relancer le sujet mais il faudrait que je sache si c'est la faute a l'adaptateur pour que je puisse faire un retour