Image insérée est noire dans writer [Résolu]

Signaler
Messages postés
5
Date d'inscription
samedi 10 octobre 2020
Statut
Membre
Dernière intervention
20 octobre 2020
-
Messages postés
5
Date d'inscription
samedi 10 octobre 2020
Statut
Membre
Dernière intervention
20 octobre 2020
-
Bonjour à tous
Je n'arrive pas à insérer une photo dans une page open office writer
le résultat est noire, pouvez vous m'aider ?
A noter je n'ai aucun problème pour la même action dans classeur.
Merci d'avance pour votre aide.

8 réponses

Messages postés
52462
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 octobre 2020
14 338
Bonsoir.

Je ne suis pas certain d'avoir compris "A noter je n'ai aucun problème pour la même action dans classeur" :
Tu veux parler du tableur Calc, je présume ?
Pourrais-tu nous envoyer deux fichiers, un document Writer vierge et un fichier Calc vierge, dans lesquels tu insères la même photo ? Tu préciseras comment tu procèdes à ces insertions.
 1) Tu vas dans http://cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche http://www.commentcamarche.net/faq/29493-utiliser-cjoint
Il existe aussi :
1) https://mon-partage.fr/
2) https://www.transfernow.net/


Bonjour Raymond,
Merci pour ta réponse, je te joins un fichier writer et classeur vierge dans les quels j'insère des photos. Au par avant la fonction insérer une (image) se réalisait normalement.
Dans le fichier writer j'utilise le menu insérer puis image et normalement l'image s'inscrit dans le fichier à l'endroit du marqueur.
Dans le fichier classeur ou (calc) j'utilise le menu insérer puis image et normalement l'image s'inscrit dans le fichier à l'endroit du marqueur, sauf que je viens de m'apercevoir que j'ai le même résultat
c'est à dire un objet noir.
Je vais installer open office 4.1.7 (actuellement 4.1.6) je vous tiens
au courant.
Bonne fin de dimanche et portez vous bien.

https://www.cjoint.com/c/JJlpofEHxzU

https://www.cjoint.com/c/JJlppydpvYU
Messages postés
5
Date d'inscription
samedi 10 octobre 2020
Statut
Membre
Dernière intervention
20 octobre 2020

après avoir installé OpenOffice 4.1.7 le problème est toujours là.
Je fais grise mine
Messages postés
2153
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
19 octobre 2020
855
Bonsoir
comportement anormal => voir la purge du profil
taper sur la touche WINDOWS (un drapeau) et R (simultanement).
-Ensuite, taper %appdata%
-Chercher le dossier OpenOffice ou libreoffice
-Le renommer OldOpenOffice ou Oldlibreoffice
Messages postés
5
Date d'inscription
samedi 10 octobre 2020
Statut
Membre
Dernière intervention
20 octobre 2020

Bonsoir yclik
Je ne comprends pas, quel est le but de votre message, la réponse à Mr. Pentier me paraît correcte.

après essai de renommer OpenOffice = OldOpenOffice: ça ne change pas le problème
de l'image en noire.

après avoir désinstallé OpenOffice 4.1.6 j'ai installé 4.1.7 plus besoin de renommer
OpenOffice = OldOpenOffice
ça ne change pas le problème
Messages postés
52462
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 octobre 2020
14 338
Ah ? Désolé : Je me suis mal exprimé !
Je te demandais non pas des fichiers absolument vierges, mais des fichiers contenant uniquement une photo insérée ... la même photo, et insérée de la même façon.
Messages postés
5
Date d'inscription
samedi 10 octobre 2020
Statut
Membre
Dernière intervention
20 octobre 2020

Messages postés
52462
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
19 octobre 2020
14 338
Contrairement à ce que tu écris, tu ne travailles pas sur des fichiers Writer et Calc, mais sur des fichiers Word et Excel, car enregistrés aux formats Microsoft.
Cela peut suffire à expliquer cette difficulté d'insérer une image.
Recommence en enregistrant tes fichiers aux formats Writer et Calc, pour voir si ça marchera mieux ...

J'ai désinstallé OO 4.1.6 et installé OO 4.1.7
Lorsqu'on ouvre writer on ne peut choisir le type de fichier j'enregistre le fichier en odt
mais le résultat est le même l'image est noire. Je ne vois pas comment ouvrir writer en
odt.
> CAMARCHEPAS72
Bonsoir Raymond
Je reviens vers toi car je me suis aperçu que mon problème provenait de 2 photos et donc on peut bien insérer une photo dans un fichier .doc sous open office.
Merci tout de même pour votre aide
> CAMARCHEPAS72
C'était bien un bug dans 2 photos
Merci encore pour votre aide
Messages postés
183
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
20 octobre 2020
9
Salut
Sur Wikipedia, openoffice est en en 3.3.0 pour la dernière version.
Peut-être parles-tu de LibreOffice qui est en version 7.0.1 ? Tu as trop de versions de retard. Tu devrais mettre à jour.
Tu es sur Windows ou Linux ?

La version OpenOffice 4.1.7 est la dernière version sur le site OpenOffice.org. Je suis sous windows 10.
Messages postés
3734
Date d'inscription
jeudi 20 mars 2008
Statut
Membre
Dernière intervention
16 octobre 2020
899
Les informations fournis sont parcellaires et les documents joins inutiles pour reproduire un quelconque dysfonctionnement.
De ce que j'en déduis, c'est que les images intégrées au document sont trop lourdes.
Une solution serait d'installer l'extension PixCompress et d'optimiser le document :
https://forum.openoffice.org/fr/forum/viewtopic.php?f=18&t=37042




.
Messages postés
5
Date d'inscription
samedi 10 octobre 2020
Statut
Membre
Dernière intervention
20 octobre 2020

C'était bien un bug dans 2 photos
Merci encore pour votre aide