Fonction avec 3 si et du texte

Signaler
Messages postés
8
Date d'inscription
mercredi 28 novembre 2007
Statut
Membre
Dernière intervention
11 octobre 2020
-
Messages postés
8
Date d'inscription
mercredi 28 novembre 2007
Statut
Membre
Dernière intervention
11 octobre 2020
-
Bonjour,

J'ai toujours une erreur #NOM quand je rentre ma fonction avec du texte :
Voilà le résultat que je voudrais obtenir :
ALEX GRAND 50,00
SONNY LEDOUX 50,00
ISABELLE GENTIL 45,00

Pouvez vous m'aider ?
Merci

Configuration: Windows / Edge 86.0.622.38

3 réponses

Messages postés
2162
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
31 octobre 2020
868
Bonjour
quelle fonction ?
Messages postés
8
Date d'inscription
mercredi 28 novembre 2007
Statut
Membre
Dernière intervention
11 octobre 2020
1
pardon, la fonction SI
si dans A1 il y a écrit ALEX GRAND, alors écrire 50 dans la cellule A2
Je me retrouve toujours avec #NOM dans la cellule A2...
Messages postés
2162
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
31 octobre 2020
868 >
Messages postés
8
Date d'inscription
mercredi 28 novembre 2007
Statut
Membre
Dernière intervention
11 octobre 2020

re
=SI(A1="ALEX GRAND";50";0)
Messages postés
8
Date d'inscription
mercredi 28 novembre 2007
Statut
Membre
Dernière intervention
11 octobre 2020
1 >
Messages postés
2162
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
31 octobre 2020

merci
Donc il faut mettre des guillemets partout ?
et comment faire pour avoir la réponse en fonction du nom qui est écrit ?
Messages postés
2162
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
31 octobre 2020
868
re
pardon pas de " après 50
pour la réponse en fonction du nom qui est écrit la fonction RECHERCHEV devrait répondre aux attentes



Un exemple de classeur dépersonnalisé serait à mettre sur Cjoint pour avoir les meilleures réponses possibles.
Comment déposer sur Cjoint.fr
Messages postés
8
Date d'inscription
mercredi 28 novembre 2007
Statut
Membre
Dernière intervention
11 octobre 2020
1
Désolée mais je ne comprends pas

Voici le résultat que je voudrais obtenir :

A1 A2
ALEX GRAND 50,00
SONNY LEDOUX 50,00
ISABELLE GENTIL 45,00

Sauf que là j'ai écris les chiffres manuellement, j'aimerais qu'ils s'affichent grâce à la fonction SI

https://www.cjoint.com/c/JJko6NgBcNb
Messages postés
2162
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
31 octobre 2020
868 >
Messages postés
8
Date d'inscription
mercredi 28 novembre 2007
Statut
Membre
Dernière intervention
11 octobre 2020

quel est le critère qui donne le nombre à mettre ?
Messages postés
8
Date d'inscription
mercredi 28 novembre 2007
Statut
Membre
Dernière intervention
11 octobre 2020
1 >
Messages postés
2162
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
31 octobre 2020

Le nom de la personne
Messages postés
2162
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
31 octobre 2020
868 >
Messages postés
8
Date d'inscription
mercredi 28 novembre 2007
Statut
Membre
Dernière intervention
11 octobre 2020

re
=SI(A1="ALEX GRAND";50;SI(A1="SONNY LEDOUX";50;SI(A1="ISABELLE GENTIL";45;"")))    
Messages postés
8
Date d'inscription
mercredi 28 novembre 2007
Statut
Membre
Dernière intervention
11 octobre 2020
1
merci beaucoup ^^