Davinci resolve 16 : ne reconnais pas la vidéo, uniquement le son

Signaler
-
 Yetonlaw -
Bonjour,

dans une perspective de montage j'essaie d'importer des rushs dans Davinci resolve 16 cependant il reconnais uniquement le son du rush mais pas la vidéo.

J'ai une carte graphique Nvidia suffisamment puissante pour les montages vidéos. De plus les formats des vidéos et ceux de davinci resolve 16 correspondent. les rushs vidéos mp4 et Mov ne sont pas reconnus.

merci d'avance pour votre aide

5 réponses

Messages postés
2693
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
14 octobre 2020
279
Bonjour,
Vérifie que tes rush en Mp4 sont encodés au format H264 ?
Pour ceux en .mov, c'est le format Apple.
Merci pour votre réponse !

les mp4 et Les .mov sont bien codés en H264.


PS :
Pour les formats .mov je dois les convertir en mp4 avant de les importés ?
Messages postés
23602
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
15 octobre 2020
4 849
Bonjour,

Voir les "formats et codecs" supportés par Resolve 16 : https://documents.blackmagicdesign.com/SupportNotes/DaVinci_Resolve_16_Supported_Codec_List.pdf

Compare les informations de tes fichiers avec ce qui est pris en charge au moyen de MediaInfo, et converti si nécessaire par exemple...

En théorie les Conteneurs (formats) MOV ou MP4 sont acceptés par DaVinci Resolve 16, exemple perso :


J'ai ajouté d'autres fichiers pour illustrer mon propos et un n'est pas pris en charge (juste flux audio) mais comme tu peux le voir le HEVC ou le Apple ProRes l'est par contre :


Cordialement
J'ai vérifié tout les formats, ils sont pris en charge par resolve.
J'ai cependant remarqué que les timecodes de mes rush sont négatifs. Cela peut-il être la cause à mon problème ?

merci pour votre aide !
Messages postés
23602
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
15 octobre 2020
4 849
Je ne possède pas de caméscope/caméra donc je ne peux pas te renseigner au sujet des timecodes de tes rushs et si le fait qu'ils soient en négatif (c'est pas logique, non ?...) a un incidence ou non.

Essaie, si tu veux en convertissant un des tes rushs en MP4 avec Shutter Encoder de préférence ou un autre logiciel : https://www.shutterencoder.com/fr/

Vérifie enfin que ta machine est bien à jour.
merci pour ton aide !

oui ce n'est pas logique qu'ils soient négatif, je ne comprend pas pourquoi !