Recherche formule

Signaler
Messages postés
4
Date d'inscription
lundi 5 octobre 2020
Statut
Membre
Dernière intervention
5 octobre 2020
-
Messages postés
52552
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
31 octobre 2020
-
Bonjour
j'ai un problème qui se décrit ainsi
dans une cellule A j'ai additionner des 6 nombres de valeurs pour un résultat donnée;
et dans la cellule B je voudrait le résultat automatique du nombre de valeurs qui est 6 additionnée dans la cellule A.

6 réponses

Messages postés
25467
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
31 octobre 2020
5 566
Bonjour
vous ne pouvez pas avoir un résultat unique d'une somme dans une seule cellule et compter en même temps le nombre d'éléments qui ont participé à l'addition
crdlmnt
Messages postés
2476
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
22 octobre 2020
1 284
Bonjour

dans une cellule A j'ai additionner des 6 nombres de valeurs pour un résultat donnée;


Ca veut dire quoi ?

Pareil pour la deuxième phrase je comprend pas si vous voulez des sommes, ou le nombre de valeurs...
Messages postés
4
Date d'inscription
lundi 5 octobre 2020
Statut
Membre
Dernière intervention
5 octobre 2020

en fait j' ai additionnée des valeurs dans la cellule A
et dans la cellule B je voudrais la formule automatique du nombre de valeurs qui a été additionnée dans la cellule A
Messages postés
4
Date d'inscription
lundi 5 octobre 2020
Statut
Membre
Dernière intervention
5 octobre 2020

le nombre de valeurs qui a été additionnée dans la cellule A
Messages postés
2838
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
31 octobre 2020
767
Bonjour,

Il faudrait être plus précis de dans la rédaction de la question.

Dans la cellule A? (quelle cellule ?)

Les 6 nombres se trouvent dans quelles cellules ?

Un exemples 6 nombres dans les cellules A1 à A6 10, 20, 30, 40, 50, 60
En A7 la formule =SOMME(A1:A6) donne 210
En B7 la formule =NBVAL(A1:A6) donne 6

Cordialement
Messages postés
4
Date d'inscription
lundi 5 octobre 2020
Statut
Membre
Dernière intervention
5 octobre 2020

Bonsoir
dans mon cas j'ai ces nombres dans une même et seule cellule
Messages postés
52552
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
31 octobre 2020
14 417
Bonsoir Julau.

Ce n'est pas de cette façon qu'on utilise Excel.

Si tu expliquais à quoi doit servir tout cela, on pourrait certainement te proposer une façon plus correcte de créer ton tableau et de faire ton calcul.