Rassembler toutes les dates dans une cellule

Signaler
-
Messages postés
52483
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
23 octobre 2020
-
Bonjour,

Je suis desesperée! Je recherche un moyen de recuperer plusieurs dates dans 1 seule cellules.
Jai essayer plusieurs formule mais rien ne marche, notamment =b1&" "&b2, les dates ne sont pas au non format. Meme en changerant le format ca ne marche pas.

Pourriez vous maider stp?

Merciii

Configuration: Android / SamsungBrowser 12.1

4 réponses

Messages postés
12784
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
22 octobre 2020
2 046
Bonjour

=TEXTE(B1;"jj/mm/aaaa") &" " &TEXTE(B2;"jj/mm/aaaa")

Cdlmnt
Via
Messages postés
52483
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
23 octobre 2020
14 353
Combien de dates veux-tu rassembler dans ta cellule ? Deux ou davantage ?
Bonjour,

Maximum 6 dates.
J'ai deja testé la methode de via mais le format reste en 44578 , il ne veux pas se modifier en date.

Merci pour votre retour
Bien a vous
Messages postés
12784
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
22 octobre 2020
2 046
Re

Bizarre !! la formule que je t'ai indiquée met en format texte les dates des cellules indiquées et les concatène, que tu aies 17/10/20 ou 44578 en B1 la formule renvoie 17/10/2020 en texte dans la cellule autre que B1 et B2 où tu l'entres
Comment apparaissent tes dates en B1 et B2 à l’écran ? Sous quel format sont-elles ?
Poste un exemple de ton fichier sur cjoint.com, copie le lien créé et reviens le coller ici qu'on voit ce qui ne va pas

Cdlmnt
Via

Messages postés
52483
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
23 octobre 2020
14 353
Bonjour Chachabouna.

Je voulais attirer ton attention sur le fait que tu obtiendras un TEXTE du genre
"17/10/2020 19/10/2020 24/10/2020 29/10/2020 12/11/2020"
qui n'autorise aucun calcul. C'est bien ce que tu veux ?