Recherche multi critères

Signaler
Messages postés
1
Date d'inscription
vendredi 2 octobre 2020
Statut
Membre
Dernière intervention
2 octobre 2020
-
Messages postés
52483
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
23 octobre 2020
-
Bonjour,
une formule au top m'a bien aidé. je cherche à faire une recherche avec 2 ou plus de critères avec cette formule.

=SI(NB.SI(N!$A$2:$A$1000;$M$1)>=LIGNE()-2;INDEX(N!$A$2:$W$1000;EQUIV(TEST!$M$1&LIGNE()-2*TEST!$M$4&LIGNE()-2;N!$X$2:$X$1000*N!$Y$2:$Y$1000;0);10);"")

g écrit celle ci mais cela me renvoie #valeur en matriciel ou non.

avez vous une idée?

bien cordialement


Configuration: Macintosh / Safari 14.0

1 réponse

Messages postés
52483
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
23 octobre 2020
14 356
Bonsoir.

Une formule aussi compliquée et pas de fichier pour déchiffrer et comprendre, c'est une bataille perdue !
 1) Tu vas dans http://cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche http://www.commentcamarche.net/faq/29493-utiliser-cjoint
Il existe aussi :
1) https://mon-partage.fr/
2) https://www.transfernow.net/