Somme des prix par mois en fonction des dates

Signaler
-
Messages postés
2821
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
18 octobre 2020
-
Bonjour,


Merci en avance à ceux qui me répondront et m’aideront !
J’ai un tableau avec des dates (B13:B103) et des prix (M13:M103) À côté de ça j’ai un tableau avec tous les mois de l’année avec pour format par exemple 01.10.2020 situé en case L4.

Je souhaiterais que chaque prix soit rangé en fonction de la date dans le tableau de mois

1 réponse

Messages postés
2821
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
18 octobre 2020
755
Bonjour,

Pour une somme des montants par mois

=SOMMEPROD((MOIS($B$13;$B$103)=MOIS($L4))*($M$13:$M$103))

Cordialement
Messages postés
2821
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
18 octobre 2020
755
Bonjour,
Je n'avais pas fait attention que c'était pour google Sheets la formule donnée sur ma réponse 1 ne fonctionne pas correctement

voici la nouvelle mouture

=SOMMEPROD(MOIS($B$13:$B$103)=MOIS($L4);$M$13:$M$103)

Cordialement