Thunderbird - Limiter le nombre de caractère par ligne

Signaler
Messages postés
3
Date d'inscription
mardi 1 septembre 2020
Statut
Membre
Dernière intervention
1 septembre 2020
-
Messages postés
3
Date d'inscription
mardi 1 septembre 2020
Statut
Membre
Dernière intervention
1 septembre 2020
-
Bonjour,

Savez vous comment, lors de la rédaction d'un message sur Thunderbird, comment limiter le nombre de caractère par ligne ? Avant, au bout de 70 ou 80 caractère, et au milieu d'une phrase, cela revenait automatiquement à la ligne. Là, ça reviens à la ligne que une fois arrivé au bout de l'écran, ce qui donne des messages assez illisible.



Je suis sur le version 68.12.0, je sais que avant on pouvait gérer ce nombre de caractère dans Option>Rédaction>Général, mais plus moyen de trouver cette petite case.

Des idées ?

Un grand merci à vous !
Vincent

5 réponses

Messages postés
35493
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
1 septembre 2020
5 380
Salut,
Des idées ?
Faute de mieux, réduire la fenêtre d'écriture en attendant que l'option revienne ?

Messages postés
35493
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
1 septembre 2020
5 380
Re-

Sinon, j'ai trouvé çà : Thunderbird: Auto returning when typing message

Messages postés
3
Date d'inscription
mardi 1 septembre 2020
Statut
Membre
Dernière intervention
1 septembre 2020

Effectivement, réduire la fenêtre peut temporairement réduire le problème (j'y avais pas pensé ......). Mais bon, le problème persiste quand même.

La deuxième solution semblait alléchante, mais je suis déjà réglé sur 72 dans le nom de caractère.

J'ai donc essayé de modifier un peu tout ces paramètres :



Mais rien n'y fait
Messages postés
18210
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
1 septembre 2020
4 966
hello
en HTML le texte s'adapte automatiquement à la taille de la fenêtre
en modifiant dans about:config, essayer de rédiger en texte, appuyer sur Maj en cliquant Rédaction
Messages postés
3
Date d'inscription
mardi 1 septembre 2020
Statut
Membre
Dernière intervention
1 septembre 2020

Yes !
Le problème vient bien du HTML ! En faisant ça :

Outils -> Paramètres du compte , et sous votre compte, choisissez Composition et adressage . Décochez Composer des messages au format HTML .

Ça marche. (j'ai pas trouvé l'option dans about:config)

Maintenant, question accessoire, le HTML s'adapte toujours à la largeur de la page ou bien on peut paramétrer ça ? Parce que du coup, en texte brut, ça enlève pas mal d'option.

Si c'est pas possible tant pis, au moins je sais d'où ça vient.

Merci !