Gmail Message d'erreur sur envoi multiple

[Fermé]
Signaler
Messages postés
172
Date d'inscription
vendredi 17 août 2012
Statut
Membre
Dernière intervention
22 juillet 2021
-
Messages postés
21329
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
14 septembre 2021
-
Bonjour,
Lorsque je fais des envois à plusieurs destinataire le compte Gmail de mon association, je reçois le message d'erreur suivant :
"local-part of envelope RCPT address contains utf8 but remote server did not offer SMTPUTF8"
Je pense avoir un problème de paramètrage du compte mais j'ai beau chercher sur la toile, je ne trouve rien de compréhensible.
Merci d'avance à celle ou celui qui pourrait m'éclairer.
Cordialement,
A voir également:

13 réponses

Messages postés
21329
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
14 septembre 2021
5 456
Oui, alors le problème, c'est les différentes versions de Outlook et aussi pour les autres logiciels... Ajoutons les personnalisations.. et tu n'avais pas donné ces précisions...

-- Mais la même chose doit exister... va voir cette image https://www.cjoint.com/doc/16_01/FAbwTboMdsD_codage.jpg c'est la page qui correspond..

C'est dans les options de Outlook ... Clic sur le cercle Orange dans l'angle haut gauche... et dans la fenêtre qui s'ouvre..==> tu as OPTIONS dans le bas droit, comme pour Word, clic dessus et tu arrive sur la page de ma photo==>Options Avancées==>Options internationales... et ensuite, c'est la même chose que dans mes explications précédentes...

Ça n'empêche pas les problèmes de vue, ni de neurones, ni de cheveux...!
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42584 internautes nous ont dit merci ce mois-ci

Messages postés
18562
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
14 septembre 2021
2 908
Bonjour
certaines adresses mail pourraient contenir des caractères non autorisés

https://fr.wikipedia.org/wiki/UTF-8
Messages postés
21329
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
14 septembre 2021
5 456
Bonjour,

C'est ta police de caractères qui ne va pas...

Tout dépend comment sont rédigés ces emails...

- Sur un PC..?? ou pas PC..??
- Avec un logiciel de gestion des emails, comme Outlook ou Thunderbird par ex...
- Ou directement sur la page Webmail de Gmail

Il faut trouver ou se cache les caractères... Dans les paramètres...

Cependant je reste étonné... car l'UTF8 est le plus utilisé dans nos régions sur le Web..

Tu es peut etre chez Orange..??

va voir ça https://support.google.com/mail/forum/AAAAdi_TnLkHpe3hIRQzA4/?hl=fr&gpf=%23%21topic%2Fgmail-fr%2FHpe3hIRQzA4
Messages postés
172
Date d'inscription
vendredi 17 août 2012
Statut
Membre
Dernière intervention
22 juillet 2021
1
Bonjour et merci à vous deux de vos réponses.
A Redbart : j'avais lu l'article Wkipédia, mais ça ne m'apporte pas de solution - Merci quand même.
A Jeannets :
Moi aussi je suis très étonné car c'est la première fois que ça m'arrive.
Il est vrai que j'ai ré-initialisé tous mes comptes mails parce que le serveur IMAP ne cessait d'interrompre sa connexion.
Pour répondre précisément à tes questions:
Les textes de mails concernés sont tapés sur mon PC sou outlook
Et non je ne suis pas chez Orange mais chez Free
Le compte concerné est un compte Gmail
Les adresses concernées fonctionnent trés bien sur les autres comptes,
je ne sais donc pas comment chercher les caractères incriminés.Merci de ton éventuelle idée sur cette question.
Cordialement
.
Messages postés
21329
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
14 septembre 2021
5 456
Oui, alors c'est un chemin des "écoliers" à travers les menus de Outlook..

Outils==>Options==>format du courrier===>Options Internationales==>Décocher "Sélection automatique du codage pour les messages sortants"
Et dans la lucarne juste en dessous, cliquer sur le petit triangle et choisir l'encodage des caractères pour les messages sortants" et choisir "Alphabet Occidental Windows" .... OK valid

Voila, ça devrait etre bon... Tu peux aussi choisir d'autre type d'encodage comme le Turc, le Chinois etc... et "Europe central Windows" qui conviendrait peut etre aussi...

Bref, avec ce chemin, tu devrais pouvoir t'en sortir et faire passer tes emails

Voila...
Messages postés
21329
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
14 septembre 2021
5 456
Alors..?? ça marche ou pas..??
Messages postés
172
Date d'inscription
vendredi 17 août 2012
Statut
Membre
Dernière intervention
22 juillet 2021
1
Bonjour,
Milles excuses pour cette réponse tardive, j'ai du m'absenter.
Alors, sur outlook 2016, je n'ai pas trouvé "outils" puis options. Par contre j'ai trouver "options" dans "Fichier", puis un onglet "courrier". Mais malheureusement pas d'"option Internationales ni>Décocher "Sélection automatique du codage pour les messages sortants"
Peut-être ai-je des problème de vue... ou de neurones.
Merci si tu peux me donner des précisions.
Cdt
Messages postés
172
Date d'inscription
vendredi 17 août 2012
Statut
Membre
Dernière intervention
22 juillet 2021
1
Point de cercle orange en haut à gauche. Voici les capture d'écran Outlook 2016 "Fichier" et Acceuil"
Du coup j'ai chercher dans l'aide "Options Internationales" et "Sélection automatique du codage pour les messages sortants" sans rien trouver qui corresponde.
Pour les problème de cheveux, c'est de la faute d'Outlook Je me les arrache.
Messages postés
172
Date d'inscription
vendredi 17 août 2012
Statut
Membre
Dernière intervention
22 juillet 2021
1
oups, les captures d'écran :
https://www.cjoint.com/c/JHAwHIhlUbq
Messages postés
21329
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
14 septembre 2021
5 456
-- 1er problème, je n'ai pas outlook 2016... l'écran donné hier est celui de 2013

-- Ton image est difficile à lire, caractère trop petit etc.. Il serait préférable de faire une capture d'écran avec l'Outil "Capture d'écran" ou "SnippingTool" dans le dossier accessoires, puis le placer sur cjoint.com comme tu l'as fait... ça permet aussi de zoomer sur l'image en gardant la netteté.

-- Je crois voir sur ta première image, dans le bandeau bleu de gauche, le mot "Options" C'est davantage sur celui là qu'il faudrait développer les écrans pour les captures.
Si les menus changent d'aspect, je pense que la philosophie reste .

-- J'ai parcouru le web... C'est bien la même page de menu que celle que j'ai indiquée hier... Le problème est de la trouver ... C'est la même que "Personnaliser le Ruban"...
Messages postés
21329
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
14 septembre 2021
5 456
Le point de départ est Fichier

Pour savoir comment les e-mails sortants sont encodés, va dans --> Fichier---> Options--> Avancé et faire défiler vers le bas jusqu'à==> Options internationales. Recherches l'option "Codage préféré pour les messages sortants".
Messages postés
172
Date d'inscription
vendredi 17 août 2012
Statut
Membre
Dernière intervention
22 juillet 2021
1
Ouf, ça y est j'ai trouvé et mis "Alphabet Occidental Windows" à la place d'"alphabet occidental ISO"
Il ne mes reste plus qu'à attendre d'avoir besoin de faire un envoi multiple avec les même adresses, ce qui ne saurait tarder et je te tiendrai au courant.
Mille mercis
Cordialement
Messages postés
21329
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
14 septembre 2021
5 456
OK, merci du retour d'infos... J'espère que ça solutionnera ton problème...

Je dois dire que j'ignorais cette finesse dans les envois de groupe..

A+++