[Question] Priorité de démarrage qui change toute seule? [Résolu]

Signaler
Messages postés
88
Date d'inscription
dimanche 17 février 2019
Statut
Membre
Dernière intervention
24 août 2020
-
Messages postés
88
Date d'inscription
dimanche 17 février 2019
Statut
Membre
Dernière intervention
24 août 2020
-
Bonjour !
J'ai une petite question concernant un problème que j'ai eu il n'y a pas si longtemps que ca.
J'ai un pc tournant sous Windows 10, avec un HDD et un SSD. Windows est sur mon SSD.
Il y a quelques jours, j'ai redémarré mon pc pour faire une mise à jour Windows, et quand le pc redémarre, surprise... Il me fait l'erreur (je me rappelle plus ce qu'il y a de marqué) mais il me dit qu'il ne trouve pas sur quoi démarrer (select boot device).
Et il se trouve que la priorité de démarrage avait changé toute seul et s'était mise sur le HDD.
Ma question est : est-ce normal que ça ait changé tout seul? Une explication?
Merci!

1 réponse

Messages postés
32211
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
30 novembre 2020
3 444
Ce n'est pas normal. Les 2 supports contiennent-ils l'OS? Retourne dans le BIOS pour voir si le SSD y est toujours reconnu.
Messages postés
88
Date d'inscription
dimanche 17 février 2019
Statut
Membre
Dernière intervention
24 août 2020
>
Messages postés
32211
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
30 novembre 2020

C'est à dire?
J'ai mis Windows Boot Device en premier, ensuite le SSD puis le HDD.
Mon PC fonctionne, j'aurais juste aimé comprendre pour quoi ça a changé d'un coup..
Messages postés
32211
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
30 novembre 2020
3 444 >
Messages postés
88
Date d'inscription
dimanche 17 février 2019
Statut
Membre
Dernière intervention
24 août 2020

Comme ça fonctionne de nouveau, vas dans Gestion des disques et poste-nous une capture d'écran de tes disques.
Messages postés
88
Date d'inscription
dimanche 17 février 2019
Statut
Membre
Dernière intervention
24 août 2020
>
Messages postés
32211
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
30 novembre 2020

Messages postés
32211
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
30 novembre 2020
3 444 >
Messages postés
88
Date d'inscription
dimanche 17 février 2019
Statut
Membre
Dernière intervention
24 août 2020

Apparemment, il n'y a aucune explication de ce problème. L'OS se trouve uniquement dans le SSD.
Messages postés
88
Date d'inscription
dimanche 17 février 2019
Statut
Membre
Dernière intervention
24 août 2020
>
Messages postés
32211
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
30 novembre 2020

Bon, ben étrange...
Je marque comme résolu.
Merci pour ton aide !