Pas d'ethernet/wifi avec la carte mère Asus ROG STRIX Z490-H GAMING

Signaler
Messages postés
9
Date d'inscription
vendredi 31 juillet 2020
Statut
Membre
Dernière intervention
31 juillet 2020
-
 Morgan014 -
Bonjour à tous,

Je viens de recevoir ma config, montée par LDLC, et après avoir installé windows 10 pro et les drivers de ma carte mère (Asus ROG STRIX Z490-H GAMING ) et de ma carte graphique, il s'avère que ma carte réseau (sensée être a jour, le driver installé est le dernier dispo) ne détecte pas du tout le cable ethernet (connexion ok, je l'ai débranché de l'ancien pc sur le nouveau, pas de changement de cable, ni mauvais branchement etc) j'ai tenté pas mal de choses;

Différentes versions du driver
recherche automatique de maj et maj windows update
diverses recherches sur le site d'Asus, ainsi que d'autres forums

Quelques autres éléments bizarres, il y a dans le pack du driver une "MAJ du chipset reseau et les pilotes Windows" nommée "I225V_End_User_FW_UPDATE" mais quand je la démarre, après avoir installé le driver de la carte, la commande ne va pas jusqu'au bout (voir image si dessous )



le driver wifi, malgré avoir été lancé aussi, ne semble pas fonctionné non plus, n'ayant aucun accès a des réseaux wifi dans mon choix de connexions. (pas très grave cette partie, mon but était d'être toujours sur ethernet)

Je suis actuellement en partage de connexion avec mon telephone via le wifi, mais j'aimerais arranger ce souci :/ pour ma config complète :

- Intel Core i7-10700K (3.8 GHz / 5.1 GHz)
- ASUS ROG STRIX Z490-H GAMING
- G.Skill Aegis 32 Go (2 x 16 Go) DDR4 3200 MHz CL16
- ASUS GeForce RTX 2080 SUPER ROG-STRIX-RTX2080S-8G-GAMING
- Corsair Force MP510 V2 960 Go
- Corsair RM850 80PLUS Gold
- Corsair Hydro Series H60
- Seagate BarraCuda 2 To

Voilà voilà, j'espère que je n'ai rien oublié et que quelqu'un pourra m'aider, merci pour votre temps !

4 réponses

Messages postés
2991
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
28 octobre 2020
153
salut, peut tu m'envoyer une capture d'écran de ton gestionnaire de périphériques
Messages postés
9
Date d'inscription
vendredi 31 juillet 2020
Statut
Membre
Dernière intervention
31 juillet 2020
>
Messages postés
2991
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
28 octobre 2020

bah j'ai fait exactement la marche a suivre que tu m'as donné avec celle que windows me proposait, mais j'imagine que c'était pas assez ancien parce que ça n'a rien changer :/
Messages postés
2991
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
28 octobre 2020
153 >
Messages postés
9
Date d'inscription
vendredi 31 juillet 2020
Statut
Membre
Dernière intervention
31 juillet 2020

oui, mais si une mise a jour de pilote se passe mal, tu as normalement la possibilités de restaurer ton pc juste avant l'installation de ses pilotes
Messages postés
9
Date d'inscription
vendredi 31 juillet 2020
Statut
Membre
Dernière intervention
31 juillet 2020
>
Messages postés
2991
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
28 octobre 2020

bah j'ai pas vu de restauration avant ça non :/ je vais tenter de contacter intel a la fin du weekend, et peut être faire un formatage avec réinstallation direct en wifi partagé via le tel, ça fonctionnera peut être mieux
Messages postés
2991
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
28 octobre 2020
153 >
Messages postés
9
Date d'inscription
vendredi 31 juillet 2020
Statut
Membre
Dernière intervention
31 juillet 2020

pour voir si tu as un point de restauration tape dans la barre de recherche créer un point de restauration puis tu clique sur restaurer et il va te demander quel point de restauration choisir. Si tu n'en a pas, va dans
paramètres => options de récupération => réinitialiser => supprimer tous
puis réinstalle proprement tes pilotes
dans tous les cas, il est conseiller de faire un point de restauration juste avant la mise a jour de pilote
Messages postés
9
Date d'inscription
vendredi 31 juillet 2020
Statut
Membre
Dernière intervention
31 juillet 2020
>
Messages postés
2991
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
28 octobre 2020

je vais essayer ça, merci ! :)
Messages postés
3004
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
28 octobre 2020
307
Bonsoir,
As-tu récupéré tous les drivers de ta carte ici... https://www.asus.com/fr/Motherboards/ROG-STRIX-Z490-H-GAMING/HelpDesk/
Messages postés
9
Date d'inscription
vendredi 31 juillet 2020
Statut
Membre
Dernière intervention
31 juillet 2020

Oui oui! j'ai essayé les derniers et parfois les versions antérieures proposées aussi.
Messages postés
31954
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
28 octobre 2020
3 347
C'est la deuxième fois en une journée que je suis tombé sur 2 personnes ayant des pc avec une muni d'un chipset Z490 ayant un problème de réseau. Essaie de mettre à jour le chipset de la CM, ça résoudra, au moins, le problème visible de pilotes manquants:

https://www.asus.com/fr/Motherboards/ROG-STRIX-Z490-H-GAMING/HelpDesk_Download/

Tu passes par un autre pc pour télécharger les pilotes que tu enregistras sur une USB.


Bonjour , j’ai le même problème avec la même carte mère , as tu trouver la solution ?