Gro pb clavier/souris sans fil

[Résolu/Fermé]
Signaler
Messages postés
469
Date d'inscription
mardi 31 juillet 2007
Statut
Membre
Dernière intervention
13 octobre 2007
-
Messages postés
469
Date d'inscription
mardi 31 juillet 2007
Statut
Membre
Dernière intervention
13 octobre 2007
-
Bonjour,
j'ai acheter un clavier et une souris sans fil (il y a 6 moi) de marque labtec et quand je fermeune session sous windows vista elle s'arete après etre revenu au menu des utlisateurs... donc je suis obligé de la débrancher et de la rebrancher pour que sa marche avez vous une idée de ce qu'il se passe ?

Et par contre ma clé wifi ne le fait pas ni mon imprimante ni mon DD externe....

7 réponses

Messages postés
2577
Date d'inscription
mardi 1 mai 2007
Statut
Contributeur
Dernière intervention
13 avril 2010
511
Bonjour

As-tu téléchargé et installé les derniers pilotes de ce materiel ?
Messages postés
469
Date d'inscription
mardi 31 juillet 2007
Statut
Membre
Dernière intervention
13 octobre 2007
74
euh non j'ai laissé vista ce débrouillé comme un grand :d
Comment on fé pr mettre a jour car je sais pas comment il sapelle le périphérique?
Messages postés
469
Date d'inscription
mardi 31 juillet 2007
Statut
Membre
Dernière intervention
13 octobre 2007
74
personne pour m'aidé ?
Messages postés
2577
Date d'inscription
mardi 1 mai 2007
Statut
Contributeur
Dernière intervention
13 avril 2010
511
Tu connais pas le modele de ton matériel ? C'est pas marqué dessus ? (ou dessous ?)
Messages postés
469
Date d'inscription
mardi 31 juillet 2007
Statut
Membre
Dernière intervention
13 octobre 2007
74
si c'est un : Labtec Ultra flat desktop USB (souris/clavierr sans fil)
Messages postés
469
Date d'inscription
mardi 31 juillet 2007
Statut
Membre
Dernière intervention
13 octobre 2007
74
svp un peut d'aide jen é vraiment marre...
Messages postés
469
Date d'inscription
mardi 31 juillet 2007
Statut
Membre
Dernière intervention
13 octobre 2007
74
bon je v en acheté une a+