Recherche de formule [Résolu]

Signaler
-
 Julie -
Bonjour,

Je cherche une formule Excel un peu complexe :

Dans la cellule A1 il y a un code postal et j'ai aussi une autre feuille avec une base de donnée de vendeur.

Je recherche :
quand il y a un ''X'' dans A2 alors dans la case A3 il y a une RECHERCHE V qui ce fait automatiquement et indique le nom du vendeur relié au code postal de la cellule A1.

Est-ce que c'est assez clair comme question ?

Un grand merci :)

Julie

2 réponses

Messages postés
12360
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
3 juillet 2020
1 915
Bonsoir

Sans avoir ton fichier une proposition :
=SI(A2="X";RECHERCHEV(A1;plage de base donnée;colonne valeur à retourner;0) ;"")

Cdlmnt
Via
Un grand merci !!!!! Ça fonctionne !!!! Ça va tellement me simplifier la vie !!!! Merci