AX 82 nouvelle radio pas de son

Signaler
-
Messages postés
61
Date d'inscription
vendredi 13 septembre 2019
Statut
Membre
Dernière intervention
30 juin 2020
-
Bonjour, j'ai récemment eu un coup de coeur sur une Citroën AX de 92 , moteur 1L a carbu 44ch 80 000km dans un état irreproachable. l'ancien proprio l,'avait acheter neuve et n'avais pris aucune option , meme pas la radio. mais cette voiture et deja pre-équiper pour recevoir une radio. pour éviter de ma casser la tete je suis allez dans une casse et j'ai choper une autoradio sur une Citroen des années 90 (xsara break et la radio fonctionnais parfaitement sur cette voiture) les fiches correspondes parfaitement la radio s'allume, elle capte les stations et lis les CD. le seul problem c'est que j'ai pas de son du tout meme pas un grésillement. les câblages on 28ans mais il n'ont été jamais utiliser du coup je comprend pas le soucis. j'ai meme changer la disposition des fils de la prise des enceintes mais ca fait rien

j'ai deja monter des radio moderne et des enceinte sur ma 2cv et j'ai jamais eu ce souci . du coup si quelqu'un a une idée je suis preneur. merci



Configuration: Windows / Opera 68.0.3618.173

2 réponses

Messages postés
61
Date d'inscription
vendredi 13 septembre 2019
Statut
Membre
Dernière intervention
30 juin 2020
9
Ne prend pas mal ce que je vais te demander.
Il y a des Hp dans les portières ?
S'ils datent de 92 Sont ils encore fonctionnels ?
As tu testé la continuité du câblage des enceintes ?

Si tout est oui c'est l'autoradio la cause.
La 2CV c'était une 6 Volts ou 12 ? curiosité personnel.
oui il y a des enceintes mais j'ai pas essayé les câbles. ça me paraît trop gros pour qu'ils soit tous hs, et mêmes avec un mauvais contact il y a un léger son quelques choses.Je vais quand même creuser cette pistes
la 2cv était en 12volt
Messages postés
61
Date d'inscription
vendredi 13 septembre 2019
Statut
Membre
Dernière intervention
30 juin 2020
9
Merci pour l'information !
Moi j'ai vu des câble trop vieux cassé notamment dans la goulotte passe fils entre l'habitacle et le coffre. ( c'est le temps qui fait son travail ) Dans ce cas plus d'éclairage de plaque et ou plus d'essuie glace.
Idem les bobines des HP peuvent être HS voir le cône en miette surtout s'il était en papier comme la suspension périphérique si elle n'est pas en caoutchouc.