Problème de mise à jour de VirtualBox

Signaler
Messages postés
4
Date d'inscription
dimanche 24 septembre 2017
Statut
Membre
Dernière intervention
22 juin 2020
-
Messages postés
4
Date d'inscription
dimanche 24 septembre 2017
Statut
Membre
Dernière intervention
22 juin 2020
-
Bonjour,
J'ai VirtualBox d'installé sur deux de mes ordinateurs, sur un de ceux-ci, j'ai pu passer à la version 6.1.10, mais sur l'autre, quand l'exécute le logiciel d'installation, il y a une fenêtre qui s'ouvre me demandant d'insérer un CD "Oracle VM VirtualBox 6.0.14", qui est la version précédente installée. Mais en cliquant sur le bouton "Browse" de la fenêtre, ça réfère à un fichier "VirtualBox-6.0.14-r133895-MultiArch_amd64.msi". J'ai même supprimé la version 6.0.14 qui était installée et maintenant je ne peux plus installer VirtualBox, on demande encore d'insérer un CD.
J'ai déja eu un tel problème, il y a un an avec un autre ordinateur, mais finalement, j'ai dû réinstaller Windows 10 et j'ai par la suite, j'ai pu installer VirtualBox sans problème.
J'apprécierais beaucoup votre aide, j'ai besoin de VirtualBox sur cet ordinateur.


Configuration: Windows / Firefox 77.0

2 réponses

Messages postés
4651
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
10 juillet 2020
1 761
Bonjour,

Faites une désinstallation totale de VirtualBox avec Revo Uninstaller (https://www.commentcamarche.net/download/telecharger-34055245-revo-uninstaller) avant de procéder à une nouvelle installation.
Concernant les mises à jour de VirtualBox, je n'ai jamais rencontré ce genre de difficultés.
Messages postés
4
Date d'inscription
dimanche 24 septembre 2017
Statut
Membre
Dernière intervention
22 juin 2020

J'ai justement fait la désinstallation totale avec Revo Uninstaller Pro, la version payante avec le support avancés de suppression de tout ce qui peut rester et c'est exactement le même problème et c'est seulement sur un seul ordinateur, sur les autres, je peux installer les nouvelles versions qui remplacent les anciennes et sans aucun problème de ce genre, je ne comprends absolument pas ou pourrait être le problème.

Merci quand même de m'avoir répondu, je vais aller voir s'il y a un forum chez Oracle.