Problème d'accès au boot menu pour installation windows 10 [Résolu]

Signaler
Messages postés
6
Date d'inscription
samedi 6 juin 2020
Statut
Membre
Dernière intervention
6 juin 2020
-
Messages postés
974
Date d'inscription
vendredi 7 juin 2019
Statut
Membre
Dernière intervention
5 juillet 2020
-


Bonjour,

Avant toutes choses je tiens à dire que je ne m'y connais pas super bien en pc et que j'ai fait pas mal de recherches mais que je ne trouve nul part de solution à mon problème. ne m'y connaissant pas super bien n'hésitez pas à vous adresser à moi comme un enfant sinon je risque de pas tout comprendre ^^

j'ai reçu un nouveau pc, processeur AMD ryzen 5 3600 6-core Processor et je n'ai pas d'OS d'installé.

-Je prépare donc sur une clé USB les fichiers d'installation de windows 10 et me munie d'une clé d'accès.

-lorsque je branche la clé et que j'allume le pc le menu d'installation s'ouvre normalement me demande ma clé, je clique ensuite sur installation personnalisée. je possède un HDD de 1To et un SSD de 500Go sur lequel je veux installer windows. je selectionne donc le SSD et le message suivant apparait "windows ne peut être installé sur ce disque. Le disque selectionné possède une table de partition MBR. Sur les systemes EFI, Windows peut uniquement être installé sur des disques GPT".

- Je vais donc sur internet me renseigner sur comment y remédier et trouves quelques tutos.. et voici donc le gros soucis. lorsque je retire la clé USB et que je laisse le pc démarrer (ou que j'appui sur F11 ou autre) pour atteindre le menu UEFI, j'arrive sur un écran qui n'est pas affiché en entier et surtout qui est figé (voir pièce jointe). Ni la souris ni le clavier n'interragis.

je suis donc bloqué, auriez vous une idée de la marche à suivre pour réparer cela svp?

4 réponses

Messages postés
3112
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
21 novembre 2020
165
Salut, pourrais tu me fournir une capture d'écran de toute tes options du bios (oc, advanced ...)
Messages postés
6
Date d'inscription
samedi 6 juin 2020
Statut
Membre
Dernière intervention
6 juin 2020



Lorsque je demarre mon PC j'ai d'abord cet écran :
-Press F2 or DEL to run setup.
-Press F11 for boot menu

puis j'arrive sur l'ecran figé.
Messages postés
3112
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
21 novembre 2020
165
Clique sur ceci

Et prend moi un photo des paramètre
Messages postés
6
Date d'inscription
samedi 6 juin 2020
Statut
Membre
Dernière intervention
6 juin 2020

et bien justement c'est là qu'est mon problème.
je ne peux pas naviguer sur ce menu, ni à la souris ni au clavier.. donc je ne peux pas cliquer là.
Messages postés
3112
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
21 novembre 2020
165 >
Messages postés
6
Date d'inscription
samedi 6 juin 2020
Statut
Membre
Dernière intervention
6 juin 2020

Sûrement un bug du bios, il faudrait faire un clear cmos pour ceci regarde cette vidéo https://youtu.be/Fc0HIDKC1U0
Messages postés
6
Date d'inscription
samedi 6 juin 2020
Statut
Membre
Dernière intervention
6 juin 2020
>
Messages postés
3112
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
21 novembre 2020

ok on avance !
j'ai suivi le tuto et maintenant j'ai acces au menu de l'UEFI (merci bcp).
cependant j'ai toujo
urs le même message quand je selectionne mon SSD pour y installer windows.
Messages postés
3112
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
21 novembre 2020
165 >
Messages postés
6
Date d'inscription
samedi 6 juin 2020
Statut
Membre
Dernière intervention
6 juin 2020

je ne peux pas agrandir les 2 photos qui sont donc illisible je ne sais pas pourquoi car celle dans haut elle s'agrandissent quand on clique dessus . essaye de les remettre comme tu a fais avec les premiere
Messages postés
6
Date d'inscription
samedi 6 juin 2020
Statut
Membre
Dernière intervention
6 juin 2020
>
Messages postés
6
Date d'inscription
samedi 6 juin 2020
Statut
Membre
Dernière intervention
6 juin 2020

c'est bon j'ai trouvé un tuto et ça a marché. je te remercie énormément seb77150 !!
Messages postés
3112
Date d'inscription
lundi 17 février 2020
Statut
Membre
Dernière intervention
21 novembre 2020
165 >
Messages postés
6
Date d'inscription
samedi 6 juin 2020
Statut
Membre
Dernière intervention
6 juin 2020

pas de soucis bonne journée content d'avoir pu t'aider :)
Messages postés
974
Date d'inscription
vendredi 7 juin 2019
Statut
Membre
Dernière intervention
5 juillet 2020
70
Bonjour.

Ne laisser connecté que le disque SSD, par l'intermédiaire de la clé USB, essayer de trouver
les options avancées de la console de récupération Winre, cliquer sur Invite de commandes
puis tape ceci:

diskpart
select disk 0
clean
convert GPT
exit
exit