Changement de carte mère et problèmes qui ont suivi...

Signaler
-
 Tokpads -
Bonjour,

J'ai un vieil ordi dont la carte mère a lâché. Le processeur étant un I7 860, je me suis mis à la recherche de cartes mères avec un socket 1156. Les prix m'ont vite calmé et j'ai acheté une carte mère qu'un vendeur chinois apparemment sérieux proposait sur amazon.
Je n'y connais pas grand chose, mais j'ai été assez méticuleux, et j'ai tout démonté pour tout remonter sur la nouvelle carte mère.
L'ordinateur s'allume... Windows 7 se lance... Un des ventilos tourne pleine balle en permanence... Et l'ordi marche mais n'est franchement pas rapide. J'ai tenté de lancer des jeux (skyrim, RE7) et là, par contre, ça plante. Que ce soit en ethernet ou en wifi, pas moyen de me connecter à internet.

Je sèche carrément... Je cherche depuis des jours sur le net mais comme je ne sais pas ce que je cherche, c'est compliqué... Ma prochaine manip serait d'installer Windows 10. Est ce que ce serait éventuellement une solution ? Ou est-ce que je dois trouver une mise à jour du bios ? Je n'ose plus rien faire :/

L'identifiant de la carte mère, récupéré avec everest qui était déjà sur l'ordi :
64-0100-000001-00101111-032019-LfdHvdImc$XWGH55A4_INTEL:P55/H55(2019/03/20)

D'avance merci !

3 réponses

Messages postés
31
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
27 mai 2020
4
Salut, que je comprenne, tu as changé la carte mere de ton pc sans rien faire d'autre ? Pas de reinstallation d'os, pilote ? Pourrais tu détailler ta config, référence ram et carte graphique si il y en a une ? Autrement d'apres ma recherche ta carte mère est composé d'un chipset p55 qui est bien compatible avec le processeur.

@+
Salut. Oui, sans rien faire d'autre. Je n'ai pas réinstallé windows. Je n'ai pas réussi à utiliser les pilotes qui sont sur un cd mais qui ne m'ont donné que des messages d'erreur ou n'ont pas fonctionné. La carte graphique, c'est une hd5850. La ram, 8Go https://www.amazon.fr/gp/product/B007EHKXRW/ref=ppx_yo_dt_b_asin_title_o04_s00?ie=UTF8&psc=1
La carte mère, c'est ça : https://www.amazon.fr/gp/product/B07H9QJJ5Y/ref=ppx_yo_dt_b_asin_title_o02_s00?ie=UTF8&psc=1
Normalement, les élément sont compatibles entre eux sauf si je me suis planté...
Messages postés
31
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
27 mai 2020
4
Salut, donc effectivement il doit y avoir un problème de compatibilité entre la CM et le windows et les anciens pilotes qui étaient installé. Ma suggestion c'est de formater le disque dur et de reinstaller un os comme w10 par exemple.

Pour les jeux ca me semble normal que ca crash d'une part pour ce problème de compatibilité (pilote manquant et/ou d'une vieille version) et d'une autre part, la carte graphique est vraiment pas faite pour jouer. En tout cas pas les jeux que tu as cité.
Pour les jeux, je ne m'en fais pas. L'ordi ira à un sénior pas du tout gamer une fois réparé haha. Mais ils fonctionnaient avant le changement de CM. En tout cas, je vais faire un install de win10 en espérant que ça règle les problèmes. C'est ce que j'avais prévu, et lu à droite à gauche... Mais je bloquais un peu suite aux désagréments rencontrés. Pas simple d'avancer quand on n'est pas calé et sûr de rien. Merci, en tout cas !
Messages postés
31
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
27 mai 2020
4 > Tokpads
De rien

@+
>
Messages postés
31
Date d'inscription
jeudi 26 juillet 2012
Statut
Membre
Dernière intervention
27 mai 2020

J'ai finalement installé w10 sur l'ordi. Il tourne bien, apparemment. Internet fonctionne aussi, sans problème. Je n'ai pas essayé de jeu. En revanche, le ventillo tourne encore et toujours à fond.