Google sheets Si cellule... commence par... alors Fonction ...

Résolu/Fermé
Mika_8 Messages postés 21 Date d'inscription samedi 23 mai 2020 Statut Membre Dernière intervention 27 août 2020 - 23 mai 2020 à 13:17
Mika_8 Messages postés 21 Date d'inscription samedi 23 mai 2020 Statut Membre Dernière intervention 27 août 2020 - 24 mai 2020 à 13:24
Bonjour,

Je cherche a faire ceci sur google sheets:

https://gyazo.com/298361dac144b4db13238b8e48890a87

N'hésitez pas si vous avez besoin de précisions.

Merci beaucoup!
A voir également:

2 réponses

Raymond PENTIER Messages postés 58508 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 23 juin 2024 17 137
23 mai 2020 à 16:54
Bonjour.

=SI(GAUCHE(A1;3)="bgs";REMPLACER(A1;7;5;" ");SI(GAUCHE(A1;2)="br";REMPLACER(A1;5;5;" ");SI(
GAUCHE(A1;2)="sw";REMPLACER(A1;6;5;" ");SI(GAUCHE(A1;3)="cos";REMPLACER(A1;... ))))
0