Google sheets Si cellule... commence par... alors Fonction ... [Résolu]

Signaler
Messages postés
21
Date d'inscription
samedi 23 mai 2020
Statut
Membre
Dernière intervention
27 août 2020
-
Messages postés
21
Date d'inscription
samedi 23 mai 2020
Statut
Membre
Dernière intervention
27 août 2020
-
Bonjour,

Je cherche a faire ceci sur google sheets:

https://gyazo.com/298361dac144b4db13238b8e48890a87

N'hésitez pas si vous avez besoin de précisions.

Merci beaucoup!

2 réponses

Messages postés
52511
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 octobre 2020
14 372
Bonjour.

=SI(GAUCHE(A1;3)="bgs";REMPLACER(A1;7;5;" ");SI(GAUCHE(A1;2)="br";REMPLACER(A1;5;5;" ");SI(
GAUCHE(A1;2)="sw";REMPLACER(A1;6;5;" ");SI(GAUCHE(A1;3)="cos";REMPLACER(A1;... ))))
Messages postés
21
Date d'inscription
samedi 23 mai 2020
Statut
Membre
Dernière intervention
27 août 2020

Merci pour cette réponse rapide, la formule fonctionne parfaitement.