Plus de son sur ordinateur portable [Résolu]

Signaler
Messages postés
225
Date d'inscription
samedi 22 septembre 2007
Statut
Membre
Dernière intervention
10 octobre 2020
-
Messages postés
80855
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 novembre 2020
-
Hello,
j'ai un ordinateur gl65 9se acheté il y a quelques semaines. Le son a totalement disparu aussi bien au niveau des hauts parleurs que de la prise casque. Je n'ai touché à rien, c'est arrivé sans prévenir, peut etre suite à une mise à jour.
pourriez vous m'aider ? J'ai essayé de bricoler quelques trucs sans succès.
Par avance merci

12 réponses

Messages postés
225
Date d'inscription
samedi 22 septembre 2007
Statut
Membre
Dernière intervention
10 octobre 2020
24
Hello,
merci pour ton aide.
j'utilise windows 10, 64 bit version 1909. Je n'ai pas de rubrique autre périphériques
Voici un screen de la page demandée :
Messages postés
225
Date d'inscription
samedi 22 septembre 2007
Statut
Membre
Dernière intervention
10 octobre 2020
24
personne ? merci
Messages postés
80855
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 novembre 2020
11 978
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Windows 10 est en 32 ou 64 bits ?

------------------------------------------------------------------------------

Touche windows + R
Tape --> winver et OK

C'est quoi la version ?

Image en exemple:




Messages postés
80855
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 novembre 2020
11 978
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Realtek

Fais clic droit sur le pilote --> ad_8750.1_UAD_.....zip
Sélectionne --> 7Zip
Choisis --> extraire vers "ad_8750.1_UAD_.....\"

Déconnecte le fil réseau (ethernet) et wifi du pc
Va dans contrôleurs audio, vidéo et jeu
Fais clic droit sur --> Realtek(R) Audio
Désinstaller
Coche --> supprimer le périphérique
Désinstaller

Windows + R
Tape --> control panel et OK

Programmes et fonctionnalités
Désinstalle --> Realtek(R) Audio, si présent
Redémarre le pc.

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique correspondant
Mettre à jour le pilote
Parcourir mon ordinateur ......
Parcourir
Va dans le dossier du pilote dézippé --> ad_8750.1_UAD_.....
Sélectionne le dossier --> WIN64
OK, suivant
Redémarre.

Messages postés
225
Date d'inscription
samedi 22 septembre 2007
Statut
Membre
Dernière intervention
10 octobre 2020
24
Ca refonctionne parfaitement !!!!!!!!
Un immense merci je vais pouvoir retravailler :))))
excellent week-end
Messages postés
80855
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 novembre 2020
11 978
De rien.
Bonne journée.

Messages postés
225
Date d'inscription
samedi 22 septembre 2007
Statut
Membre
Dernière intervention
10 octobre 2020
24
Bonjour,
je reviens de nouveau vers vous car le problème est malheureusement revenu :(
J'ai éteins mon pc hier soir, en le rallumant ce matin, de nouveau plus de son ( enceintes et prise Jack)
merci bcp pour votre aide
Messages postés
80855
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 novembre 2020
11 978
Touche Windows + R
Tape --> devmgmt.msc et OK.

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Messages postés
225
Date d'inscription
samedi 22 septembre 2007
Statut
Membre
Dernière intervention
10 octobre 2020
24
Merci pour votre aide. Voici ce qui apparait
Messages postés
80855
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 novembre 2020
11 978
Donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Actuellement, c'est quoi la version et la date du pilote ?
Image en exemple:


Messages postés
225
Date d'inscription
samedi 22 septembre 2007
Statut
Membre
Dernière intervention
10 octobre 2020
24
Bonsoir,
j'ai 2 numéros :
HDAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_1462129B&REV_1002

et
HDAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_1462129B
Le pilote date de juillet 2019, je pense donc que l'ancien pilote s'est remis à la place du nouveau ?


merci!
Messages postés
80855
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 novembre 2020
11 978
Va dans contrôleurs audio, vidéo et jeu
Fais clic droit sur --> Realtek(R) Audio
Désinstaller
Coche --> supprimer le périphérique
Désinstaller
Redémarre le pc.

Gestionnaire de périphériques
Clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> ad_8750.1_UAD_.....
Dossier --> WIN64
Dossier --> ThirdParty
Dossier --> OEM INF Extension - MSI
Sélectionne le fichier --> AVoluteNH3Ext.inf et OK.
Redémarre.