Problème clavier et souris installation Windows7

Résolu/Fermé
Jules.to
Messages postés
6
Date d'inscription
samedi 9 mai 2020
Statut
Membre
Dernière intervention
9 mai 2020
- 9 mai 2020 à 14:15
Jules.to
Messages postés
6
Date d'inscription
samedi 9 mai 2020
Statut
Membre
Dernière intervention
9 mai 2020
- 9 mai 2020 à 15:19
Bonjour à tous,
Je viens d'acheter une clef de licence pour Windows 7 intégral sur lalicence.fr, j'ai donc désinstallé l'ancien système d'exploitation et installé le nouveau et lorsque je redémarre l'ordinateur pour finaliser l'installation impossible d'utiliser le clavier et la souris pour passé la fenêtre qui demande le choix de la langue et cliqué sur suivant.

J'ai vraiment essayé beaucoup de manipulations, enlevé la pile de la carte mère prise secteur débranché, appuyer 30secondes sur le bouton d'allumage de l'ordinateur prise secteur débranché, création d'une clef bootée avec l'iso de Windows dessus pour l'installer via le bios
...

C'est un pc monté donc si vous avez besoin de savoir quoi que ce soit n'hésitez pas.

Merci d'avance

3 réponses

Redbart
Messages postés
19522
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
21 mai 2022
3 181
Modifié le 9 mai 2020 à 14:25
Bonjour
ça fait peur! un windows sans pilote pour les périphériques usb...
as tu un clavier et souris ps2 ?

l'as tu installé avec mise à jour immédiate?

Prenez au moins la peine de répondre!
Un merci fait plaisir.
Mettez en résolu, si votre problème a trouvé solution.
0
Jules.to
Messages postés
6
Date d'inscription
samedi 9 mai 2020
Statut
Membre
Dernière intervention
9 mai 2020

9 mai 2020 à 14:27
Bonjour,
D'abord merci de prêter attention à mon problème.
J'ai acheté un clavier et une souris "the g lab" chez Micromania pour pas chère et qui fonctionnaient très bien sous l'ancien système d'exploitation.
Cordialement
0
didmed
Messages postés
2610
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
11 mai 2022
796 > Jules.to
Messages postés
6
Date d'inscription
samedi 9 mai 2020
Statut
Membre
Dernière intervention
9 mai 2020

9 mai 2020 à 14:38
Ce n'est pas le problème > vérifie ce qu'on te dit:
"Si tu utilises le clavier et la souris en USB, vérifie qu'il ne soient pas sur des ports USB de couleur bleue (3.0) > utilise des ports USB noirs (2.0)"
0
Jules.to
Messages postés
6
Date d'inscription
samedi 9 mai 2020
Statut
Membre
Dernière intervention
9 mai 2020

9 mai 2020 à 14:40
Oui installé avec mise à jour immédiate. Cordialement
0
didmed
Messages postés
2610
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
11 mai 2022
796
9 mai 2020 à 14:26
Salut,
Si tu utilises le clavier et la souris en USB, vérifie qu'il ne soient pas sur des ports USB de couleur bleue (3.0) > utilise des ports USB noirs (2.0)

Sinon, quel est l'intérêt d'installer Win7 intégral ?


@ plus
0
Jules.to
Messages postés
6
Date d'inscription
samedi 9 mai 2020
Statut
Membre
Dernière intervention
9 mai 2020

9 mai 2020 à 14:46
C'était bien ça, j'ai branché une ancienne souris sur un port USB noir et ça marche. Merci beaucoup, je pensais pas que C'était si évident.

Windows 7 parce que je suis plus à l'aise et que je trouve l'interface plus pratique. Mais effectivement la question est pertinente, me conseillez vous de me faire rembourser et de passé à un Windows plus récent ? Et lequel ?

Encore merci
0
didmed
Messages postés
2610
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
11 mai 2022
796 > Jules.to
Messages postés
6
Date d'inscription
samedi 9 mai 2020
Statut
Membre
Dernière intervention
9 mai 2020

9 mai 2020 à 15:04
de rien !
c'est un "classique" > les pilotes USB 3.0 ne sont pas chargés avec Win 7
> 1ère chose à faire: installer les mise-à-jour Win7 > il y en a + de 180...
> 2e chose à faire: mettre à jour les pilotes
et tout cela demande pas mal de temps...

Sinon, Win7 n'est plus mis-à-jour depuis janvier 2020 (sauf peut-être les version pro et intégral jusqu'à la fin de l'année...)
> Win 10 est sorti en juillet 2015 et est plus approprié
0
Jules.to
Messages postés
6
Date d'inscription
samedi 9 mai 2020
Statut
Membre
Dernière intervention
9 mai 2020
> didmed
Messages postés
2610
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
11 mai 2022

9 mai 2020 à 15:19
D'accord, merci pour tout et bonne journée
0
Redbart
Messages postés
19522
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
21 mai 2022
3 181
9 mai 2020 à 14:31
qui fonctionnaient très bien sous l'ancien système d'exploitation commentaire inutile puisque tu t'en est séparé, c'était "avant"
0
Jules.to
Messages postés
6
Date d'inscription
samedi 9 mai 2020
Statut
Membre
Dernière intervention
9 mai 2020

9 mai 2020 à 15:02
Oui c'etait simplement pour dire que le matériel n'était pas en cause. Merci
0