Problème de carte graphique, luminosité

Signaler
Messages postés
146
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
20 juin 2020
-
Messages postés
146
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
20 juin 2020
-
Salut à tous !
Voilà je suis un peu nouveau sur l'environnement Ubuntu, j'ai un ordinateur portable acer nitro, en double boot, sur le ssd il y a windows 10 et sur 25 go j'ai ubuntu 18.04 lts.
Le soucis est que quand j'ai installé cette version d'ubuntu j'ai eu un soucis avec ma carte graphique, qui je pense était mal détécté ou avait un problème de pilote. J'ai suivi un tuto, je n'ai pas bien compris les manip mais il me semble que j'ai désactivé quelque chose dans le grub pour la carte graphique ce qui m'a débloqué, je n'avais plus d'écran figé.Le soucis est que quand j'utilise Ubuntu, je ne peux pas réglé la luminosité il me dit qu'il n'y a pas de "backlight" trouvé sur le système.
En vous remerciant pour votre aide.

10 réponses

Messages postés
146
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
20 juin 2020

up,est-ce que quelqu'un pourrait m'aider ?
Bonjour,
Installe l'extension brightness-controller
https://doc.ubuntu-fr.org/retro-eclairage
Messages postés
146
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
20 juin 2020

Salut,
j'ai installé brightness-controller mais ça ne fonctionne pas, quand je met primary brightness au minimum rien ne change au niveau de la luminosité, j'ai un soucis avec la carte graphique dont j'ai désactivé les pilotes, les backlights n'existent pas
>
Messages postés
146
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
20 juin 2020

Est-ce que tu as le même problème lorsque tu lances une session live-usb ?
Messages postés
146
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
20 juin 2020
> jns55
J'ai créé une clé bootable avec Ubuntu 20.04, au démarrage un message affiche "impossible de de connecter au tpm, puis ça démarre, vérifie le disque mais arriver au moment de choisir entre essayer Ubuntu et installater Ubuntu l'écran figé et rien ne se passe.
Messages postés
146
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
20 juin 2020
>
Messages postés
146
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
20 juin 2020

J'ai regardé dans les paramètres du GRUB et j'ai remarqué que je suis en "nomodeset" que la carte Intel et par conséquent désactivé, depuis ma tentative avec le live cd ubuntu, le système freezer régulièrement.
Messages postés
7656
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020
784
Donne le retour de

inxi -Fzxdr


on saura déjà pas mal de détails sur ta machine.

T'as suivi un tuto que t'as pas compris, certes, mais quel tuto ? un lien pour qu'on puisse voir ce que dit ce fameux tuto, et surtout savoir ce que t'as fais comme manip.
Messages postés
146
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
20 juin 2020

Je ne retrouve plus le tuto mais il me semble que j'avais juste changer de façon permanente dans le GRUB le nomodeset.
Messages postés
146
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
20 juin 2020

Salut,
Merci pour l'aide, entre temps je suis passé sous Ubuntu 20.04, je peux, sous cette version régler la luminosité !
Mais le problème de carte graphique est toujours présent, voici le résultat de la commande "inxi -Fzxdr".
System:
Kernel: 5.4.0-29-generic x86_64 bits: 64 compiler: gcc v: 9.3.0
Desktop: Gnome 3.36.1 Distro: Ubuntu 20.04 LTS (Focal Fossa)
Machine:
Type: Laptop System: Acer product: Nitro AN515-52 v: V1.24
serial: <filter>
Mobo: CFL model: Freed_CFS v: V1.24 serial: <filter> UEFI: Insyde v: 1.24
date: 12/05/2018
Battery:
ID-1: BAT1 charge: 34.0 Wh condition: 44.4/48.9 Wh (91%)
model: LG PABAS0241231 status: Charging
CPU:
Topology: 6-Core model: Intel Core i7-8750H bits: 64 type: MT MCP
arch: Kaby Lake rev: A L2 cache: 9216 KiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
bogomips: 52799
Speed: 3900 MHz min/max: 800/4100 MHz Core speeds (MHz): 1: 3900 2: 3900
3: 3900 4: 3900 5: 3900 6: 3900 7: 3900 8: 3900 9: 3900 10: 3900 11: 3900
12: 3900
Graphics:
Device-1: Intel UHD Graphics 630 vendor: Acer Incorporated ALI
driver: i915 v: kernel bus ID: 00:02.0
Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile]
vendor: Acer Incorporated ALI driver: N/A bus ID: 01:00.0
Display: server: X.Org 1.20.8 driver: modesetting,nvidia
unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz
OpenGL: renderer: Mesa Intel UHD Graphics 630 (CFL GT2)
v: 4.6 Mesa 20.0.4 direct render: Yes
Audio:
Device-1: Intel Cannon Lake PCH cAVS vendor: Acer Incorporated ALI
driver: snd_hda_intel v: kernel bus ID: 00:1f.3
Device-2: NVIDIA GP107GL High Definition Audio
vendor: Acer Incorporated ALI driver: snd_hda_intel v: kernel
bus ID: 01:00.1
Sound Server: ALSA v: k5.4.0-29-generic
Network:
Device-1: Intel Wireless-AC 9560 [Jefferson Peak] driver: iwlwifi
v: kernel port: 5000 bus ID: 00:14.3
IF: wlp0s20f3 state: up mac: <filter>
Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
vendor: Acer Incorporated ALI driver: r8169 v: kernel port: 3000
bus ID: 06:00.1
IF: enp6s0f1 state: down mac: <filter>
Drives:
Local Storage: total: 1.03 TiB used: 11.29 GiB (1.1%)
ID-1: /dev/sda vendor: SK Hynix model: HFS128G39TND-N210A
size: 119.24 GiB temp: 37 C
ID-2: /dev/sdb vendor: Toshiba model: MQ04ABF100 size: 931.51 GiB
temp: 35 C
Message: No Optical or Floppy data was found.
Partition:
ID-1: / size: 22.91 GiB used: 11.25 GiB (49.1%) fs: ext4 dev: /dev/sdb2
Sensors:
System Temperatures: cpu: 61.0 C mobo: N/A
Fan Speeds (RPM): N/A
Repos:
Active apt repos in: /etc/apt/sources.list
1: deb http://fr.archive.ubuntu.com/ubuntu/ focal main restricted
2: deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates main restricted
3: deb http://fr.archive.ubuntu.com/ubuntu/ focal universe
4: deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates universe
5: deb http://fr.archive.ubuntu.com/ubuntu/ focal multiverse
6: deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates multiverse
7: deb http://fr.archive.ubuntu.com/ubuntu/ focal-backports main restricted universe multiverse
8: deb http://security.ubuntu.com/ubuntu focal-security main restricted
9: deb http://security.ubuntu.com/ubuntu focal-security universe
10: deb http://security.ubuntu.com/ubuntu focal-security multiverse
Info:
Processes: 312 Uptime: 9m Memory: 15.48 GiB used: 1.96 GiB (12.7%)
Init: systemd runlevel: 5 Compilers: gcc: 9.3.0 Shell: bash v: 5.0.16
inxi: 3.0.38

J'aimerai vous faire part d'une autre commade que j'ai faite qui indique les erreurs rencontré, dmesg -lerr qui donne:
[ 0.576049] integrity: Problem loading X.509 certificate -65
[ 0.576051] integrity: Problem loading X.509 certificate -65
[ 0.594505] ima: Error Communicating to TPM chip
[ 0.610509] ima: Error Communicating to TPM chip
[ 0.626512] ima: Error Communicating to TPM chip
[ 0.642510] ima: Error Communicating to TPM chip
[ 0.658506] ima: Error Communicating to TPM chip
[ 0.674514] ima: Error Communicating to TPM chip
[ 0.690511] ima: Error Communicating to TPM chip
[ 0.706506] ima: Error Communicating to TPM chip
[ 20.757898] iwlwifi 0000:00:14.3: BIOS contains WGDS but no WRDS
[ 52.658789] ACPI BIOS Error (bug): AE_AML_PACKAGE_LIMIT, Index (0x0000000FF) is beyond end of object (length 0x11) (20190816/exoparg2-393)
[ 52.658830] ACPI Error: Aborting method \_SB.GINF due to previous error (AE_AML_PACKAGE_LIMIT) (20190816/psparse-529)
[ 52.658837] ACPI Error: Aborting method \_SB.GADR due to previous error (AE_AML_PACKAGE_LIMIT) (20190816/psparse-529)
[ 52.658841] ACPI Error: Aborting method \_SB.SGOV due to previous error (AE_AML_PACKAGE_LIMIT) (20190816/psparse-529)
[ 52.658846] ACPI Error: Aborting method \_SB.CGWR due to previous error (AE_AML_PACKAGE_LIMIT) (20190816/psparse-529)
[ 52.658851] ACPI Error: Aborting method \_SB.TBFP due to previous error (AE_AML_PACKAGE_LIMIT) (20190816/psparse-529)
[ 52.658856] ACPI Error: Aborting method \_SB.WMTF.WMTF due to previous error (AE_AML_PACKAGE_LIMIT) (20190816/psparse-529)
[ 52.666483] ACPI BIOS Error (bug): AE_AML_PACKAGE_LIMIT, Index (0x0000000FF) is beyond end of object (length 0x11) (20190816/exoparg2-393)
[ 52.666516] ACPI Error: Aborting method \_SB.GINF due to previous error (AE_AML_PACKAGE_LIMIT) (20190816/psparse-529)
[ 52.666522] ACPI Error: Aborting method \_SB.GADR due to previous error (AE_AML_PACKAGE_LIMIT) (20190816/psparse-529)
[ 52.666526] ACPI Error: Aborting method \_SB.SGOV due to previous error (AE_AML_PACKAGE_LIMIT) (20190816/psparse-529)
[ 52.666530] ACPI Error: Aborting method \_SB.CGWR due to previous error (AE_AML_PACKAGE_LIMIT) (20190816/psparse-529)
[ 52.666534] ACPI Error: Aborting method \_SB.TBFP due to previous error (AE_AML_PACKAGE_LIMIT) (20190816/psparse-529)
[ 52.666538] ACPI Error: Aborting method \_SB.WMTF.WMTF due to previous error (AE_AML_PACKAGE_LIMIT) (20190816/psparse-529)
Merci pour votre aide !
Messages postés
146
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
20 juin 2020

Up !
Bonjour,
Tu as 2 cartes graphiques : intel et nvidia
Il y a de bonnes chances pour que la solution passe par là :
https://doc.ubuntu-fr.org/bumblebee
Messages postés
146
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
20 juin 2020

Merci pour la réponse,
j'ai installé bumblebee mais voilà le message que je reçois lorsque je tape optirun glxspheres64:
[ 128.068813] [ERROR]Cannot access secondary GPU - error: Could not load GPU driver

[ 128.068853] [ERROR]Aborting because fallback start is disabled.
En allant dans le gestionnaire de mise à jour dans le partie pilote additionnel, je vois que la carte intel est désactivé,que je n'ai pas les pilotes.
Messages postés
146
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
20 juin 2020

up !
Messages postés
146
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
20 juin 2020

Salut, j'aimerai vraiment pouvoir régler ce soucis avec Ubuntu, étant donné que je travail sou cette environnement avec l'école, je sais que vous pourrez m'aider !
Messages postés
7656
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
28 mai 2020
784
pour qu'on puisse t'aider il faudrait que tu sois plus précis.
parce que suivre un tuto à l'aveugle sans en comprendre les manips, déjà c'est s'exposer à provoquer + de problèmes que de solutions.

l'argument monodeset dans la ligne de grub, il y est toujours ?

y a beaucoup de questions sans réponse, et on t'aide à l'aveugle donc on t'aide n'importe comment !!

on reprend du début, donnes le retour de

cat /etc/default/grub

cat /proc/version

inxi -G

 sudo journalctl -p warning


Et mets les retours de commandes avec les balises code, sinon c'est illisible et incompréhensible !!
Messages postés
146
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
20 juin 2020

Merci pour l'aide !
Voilà la réponse de la commande cat /etc/default/grub
GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"


Voilà pour cat /proc/version:
Linux version 5.4.0-31-generic (buildd@lgw01-amd64-059) (gcc version 9.3.0 (Ubuntu 9.3.0-10ubuntu2)) #35-Ubuntu SMP Thu May 7 20:20:34 UTC 2020


et pour inxi -G:
Graphics:
Device-1: Intel UHD Graphics 630 driver: i915 v: kernel
Device-2: NVIDIA GP107M [GeForce GTX 1050 Mobile] driver: N/A
Display: server: X.Org 1.20.8 driver: modesetting,nvidia
unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz
OpenGL: renderer: Mesa Intel UHD Graphics 630 (CFL GT2) v: 4.6 Mesa 20.0.4


Pour la dernière commande il y a des centaines de logs, je ne sais pas si je dois les mettre.
Messages postés
146
Date d'inscription
lundi 29 décembre 2014
Statut
Membre
Dernière intervention
20 juin 2020

Il y a souvent cette erreur qui revient pour la commande sudo journalctl -p warning:
integrity: Problem loading X.509 certificate -65
mai 08 15:30:16 alex-Nitro-AN515-52 kernel: integrity: Problem loading X.509 certificate -65
mai 08 15:30:16 alex-Nitro-AN515-52 kernel: ima: Error Communicating to TPM chip
mai 08 15:30:16 alex-Nitro-AN515-52 kernel: ima: Error Communicating to TPM chip
mai 08 15:30:16 alex-Nitro-AN515-52 kernel: ima: Error Communicating to TPM chip
mai 08 15:30:16 alex-Nitro-AN515-52 kernel: ima: Error Communicating to TPM chip
mai 08 15:30:16 alex-Nitro-AN515-52 kernel: ima: Error Communicating to TPM chip
mai 08 15:30:16 alex-Nitro-AN515-52 kernel: ima: Error Communicating to TPM chip
mai 08 15:30:16 alex-Nitro-AN515-52 kernel: ima: Error Communicating to TPM chip
mai 08 15:30:16 alex-Nitro-AN515-52 kernel: ima: Error Communicating to TPM chip
mai 08 15:30:16 alex-Nitro-AN515-52 kernel: wmi_bus wmi_bus-PNP0C14:01: WQ data blo