Régler différence test - réalité [Résolu]

Signaler
Messages postés
127
Date d'inscription
dimanche 8 juillet 2012
Statut
Membre
Dernière intervention
28 avril 2020
-
Messages postés
127
Date d'inscription
dimanche 8 juillet 2012
Statut
Membre
Dernière intervention
28 avril 2020
-
Bonjour/Bonsoir,



depuis toujours ma connexion tourne dans les 15-20 MO/S lorsque que je fais un test en wifi, quelque soit l'appareil testé.
Cependant, et aussi depuis toujours, lors d'un téléchargement quel qu'il soit (jeu, film etc ...) la vitesse de téléchargement n'a jamais dépassé les 2 MO/S, et ce quelque soit l'appareil depuis lequel je télécharge ou le logiciel ou site sur lequel je télécharge.

Je voudrais donc savoir s'il existe un moyen de réduire cet écart ? Le passage à la fibre y changera-t-il quelque chose ? Dois-je changer de box ?

Pour info, je suis chez Free en ADSL.



Merci d'avance.

2 réponses

Messages postés
29327
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
6 août 2020
6 588
Bonjour,

" connexion tourne dans les 15-20 MO/S" , en Adsl, plutot 15/20mbp/s, bits pas octets.

Bien sur le passage de l'adsl à la fibre change tout. Lors du passage à la fibre, Free change la box si besoin.

Cdlt
Messages postés
127
Date d'inscription
dimanche 8 juillet 2012
Statut
Membre
Dernière intervention
28 avril 2020
2
Effectivement désolé pour l'erreur ! Mais du coup la question n'était pas seulement d'augmenter l'upload, je parlais d'égaliser les 20mbp/s affichés sur les tests avec le téléchargement que j'ai lorsque je télécharge vraiment, c'est ça que je voudrais essayer de faire !
Messages postés
29327
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
6 août 2020
6 588 >
Messages postés
127
Date d'inscription
dimanche 8 juillet 2012
Statut
Membre
Dernière intervention
28 avril 2020

2Mo*8bits=16Mbps tu es au débit nominal, moi je suis plutôt à 1,5Mo/s avec 22 mbps quasi constant
Messages postés
127
Date d'inscription
dimanche 8 juillet 2012
Statut
Membre
Dernière intervention
28 avril 2020
2
Le problème venait du fait que tous les tests de connexion sont en Mb/s (=Mega bit par seconde), alors que tout ce qu'on télécharge est noté en Mo (=Mega octet) ou MB(=Mega Byte), or 1 octet = 1 byte = 8 bit, donc lorsque vous avez 80Mb/s de marqué sur le speedtest vous avez en fait 10 MO/s ou 10MB/s, ce n'est pas anormal c'est seulement une façon différente de noter qui peut prêter à confusion.