Problème avec Soundflower [Résolu]

Signaler
Messages postés
12
Date d'inscription
mercredi 4 juillet 2018
Statut
Membre
Dernière intervention
5 avril 2020
-
Messages postés
12
Date d'inscription
mercredi 4 juillet 2018
Statut
Membre
Dernière intervention
5 avril 2020
-
Bonjour, je vais bientôt avoir besoin de faire un direct sur Youtube, j'ai donc installé OBS, mais le problème c'est que lorsque j'enregistre mon écran le son de celui-ci (le son d'une vidéo ou de quelqu'un qui parle sur discord par exemple) n'est pas enregistré avec. Je l'avais déjà constaté avec Quicktime, et j'ai l'impression que tout le monde a ce problème quand il est sur Mac (je me trompe peut-être)
Bref, on m'a parlé de Soundflower pour régler ce problème, qui me permettrai de faire le lien entre OBS et le son de mon ordinateur.

Je l'ai donc installé, mais voilà mon problème : quand je clique sur l'icône de l'application à côté des icônes de son, wifi, etc en haut de l'écran, un message me dit "Soundflower is not installed"
Je ne comprends pas ce que je dois faire de plus, je me suis un peu renseigné et de ce que j'ai vu il faudrait aller toucher au code ou je ne sais pas quoi, mais n'y connaissant vraiment rien je préfère ne pas toucher à ça.

Bref, que dois-je faire pour régler ça ?
Merci de votre réponse

2 réponses

Messages postés
19306
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
10 mai 2020
4 699
Bonjour

Peut-être que l'application n'est vraiment pas installée.
As-tu eu besoin d'autoriser l'installation comme expliqué ici: https://github.com/mattingalls/Soundflower/releases/tag/2.0b2 ?
As-tu redémarré le Mac après l'installation ?
Sinon il y a ce retour d'expérience où le gars a testé plusieurs version avant de tomber sur celle qui a marché sur sa version de Mac OS X : https://forums.macg.co/threads/soundflower-installation.250045/#post-12941563

Ritchi
Messages postés
12
Date d'inscription
mercredi 4 juillet 2018
Statut
Membre
Dernière intervention
5 avril 2020

Oui, j'avais tout fait comme il faut mais pas avec la version de ton lien, j'étais allé sur Google Code. Du coup j'ai essayé et finalement ça a marché ! Merci !
Messages postés
37534
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
13 mai 2020
9 664 >
Messages postés
12
Date d'inscription
mercredi 4 juillet 2018
Statut
Membre
Dernière intervention
5 avril 2020

Bonjour,

Tu as suivi très exactement ce qui est indiqué ici :

https://forums.commentcamarche.net/forum/affich-30392464-filmer-son-ecran-mac-avec-le-son-de-l-ordinateur#1

Y compris, le redémarrage du Mac indiqué en début ?

??
Messages postés
12
Date d'inscription
mercredi 4 juillet 2018
Statut
Membre
Dernière intervention
5 avril 2020
>
Messages postés
37534
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
13 mai 2020

Oui c'est exactement ce que j'ai fait, d'ailleurs on m'a même demandé de redémarrer pour finir l'installation donc j'avais pas trop le choix
Messages postés
12
Date d'inscription
mercredi 4 juillet 2018
Statut
Membre
Dernière intervention
5 avril 2020
>
Messages postés
37534
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
13 mai 2020

Finalement c'est bon, Ritchi m'a donné un autre lien et ça a marché, merci quand même !
Messages postés
12
Date d'inscription
mercredi 4 juillet 2018
Statut
Membre
Dernière intervention
5 avril 2020
>
Messages postés
37534
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
13 mai 2020

Finalement c'est bon, Ritchi m'a donné un autre lien et ça a marché, merci quand même !
Messages postés
12
Date d'inscription
mercredi 4 juillet 2018
Statut
Membre
Dernière intervention
5 avril 2020
>
Messages postés
37534
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
13 mai 2020

Finalement c'est bon, Ritchi m'a donné un autre lien et ça a marché, merci quand même !