Comment supprimer les suggestions de correction ? [Résolu]

Signaler
Messages postés
113
Date d'inscription
vendredi 19 janvier 2018
Statut
Membre
Dernière intervention
12 septembre 2020
-
Messages postés
113
Date d'inscription
vendredi 19 janvier 2018
Statut
Membre
Dernière intervention
12 septembre 2020
-
Bonjour,
Lorsque je tape un texte sous Writer, des propositions de mots s'affichent...
Si je valide à ce moment là, la proposition complète (ou remplace) ce que je voulais écrire.
Je ne voudrais plus que ces suggestions s'affichent ; Comment faire ?
Merci de votre aide


Configuration: Windows / Firefox 74.0

2 réponses

Messages postés
18229
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
24 octobre 2020
5 043
hello
Beaucoup de personnes préfèrent ne pas utiliser la complétion des mots. Si vous ne souhaitez pas l'utiliser, sélectionnez Outils > Options d'AutoCorrection > Insertion automatique et décochez Compléter les mots.
https://wiki.openoffice.org/wiki/FR/Documentation/Writer_Guide/Compl%C3%A9tion_des_mots
Messages postés
113
Date d'inscription
vendredi 19 janvier 2018
Statut
Membre
Dernière intervention
12 septembre 2020
13
Bonjour Dubcek et merci pour votre réponse.
Après quelques modifications je pense avoir trouvé le bon "chemin".
Voici ce que j'ai fait :
Outils → Auto correction → Options d'AutoCorrection...
Onglet → Insertion automatique
Décocher → Activer l'insertion automatique
Clic sur OK
Je pense que cette fois c'est bon
Encore merci pour votre aide
Je passe en Résolu