Algorithme excel

[Résolu/Fermé]
Signaler
-
 Amamath -
Bonjour,

Je suis entrain de créer un tableau Excel mais je me retrouve face à un problème que je n'arrive pas à résoudre.

Je voudrai mettre cet algorithme dans une seule et même cellule.

En prenant la cellule A2 et A3 comme exemple cela donnerai :

Si A2 compris entre 35 et 43 afficher A2-35 dans la cellule A3
Si A2 plus grand que 43 afficher 8 dans la cellule A3
Si A2 plus petit ou égal à 35 afficher 0 dans la cellule A3


Cordialement

1 réponse

Messages postés
33748
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
25 octobre 2021
3 773
=SI(A2<=35;0;SI(A2>43;8;A2-5))