React-native-map is not compatible with current expo package version [Résolu]

Signaler
Messages postés
37
Date d'inscription
dimanche 15 décembre 2019
Statut
Membre
Dernière intervention
29 juin 2020
-
Messages postés
37
Date d'inscription
dimanche 15 décembre 2019
Statut
Membre
Dernière intervention
29 juin 2020
-
bonjour.

"React-native-map" refuse de fonctionner car ma version de "expo-cli" est semble t-il trop récente.
version attendue -> 0.24.0
version actuel -> 0.26.0

existe t'il un moyen d'utiliser google-map dans mon application sans devoir rétrograder ma version "expo" ?

1 réponse

Messages postés
37
Date d'inscription
dimanche 15 décembre 2019
Statut
Membre
Dernière intervention
29 juin 2020
2
erreur de débutant, pour la résoudre il suffis d'installer une version plus ancienne de React-native-map