Configuration de formules

[Résolu/Fermé]
Signaler
Messages postés
24
Date d'inscription
lundi 27 mai 2019
Statut
Membre
Dernière intervention
18 mars 2021
-
Messages postés
24
Date d'inscription
lundi 27 mai 2019
Statut
Membre
Dernière intervention
18 mars 2021
-
Bonjour,

J'ai un dernier problème à résoudre pour parvenir à mes fins

les explications sont mentionnées sous mon tableau que vous pouvez télécharger avec le lien ci-dessous:

https://mon-partage.fr/f/tIMftcyU/


Merci par avance de votre aide

Bien cordialement

JBO08

2 réponses

Messages postés
2719
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
20 octobre 2021
1 683
Bonjour,

Votre formule du dimanche devrait plutôt ressembler à quelque chose comme ca :
=SOMMEPROD((B21="M")*((E21=1)*H21)+((I21=1)*L21)+((M21=1)*P21)+((Q21=1)*T21)+((U21=1)*X21))

J'ai pas pris en compte l'amplitude J+1.

Le problème de votre sommeProd etait que si une case des 1 valait 0, toute la multiplication valait 0 , et donc tout tombait. Il faut donc calculé votre h séparément avec la formule que je vous donne
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
24
Date d'inscription
lundi 27 mai 2019
Statut
Membre
Dernière intervention
18 mars 2021

Bonjour,

Je vous remercie pour votre aide, mon problème est effectivement résolu.

Bien cordialement

JBO08