Code 43 carte graphique geforce 1660, nouveau pc

Fermé
Luphaus Messages postés 3 Date d'inscription lundi 3 février 2020 Statut Membre Dernière intervention 3 février 2020 - 3 févr. 2020 à 04:05
epango Messages postés 37126 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 25 juin 2024 - 4 févr. 2020 à 00:48
Bonjour, j'ai acheté un pc il y a une semaine, je l'ai reçus il y a 3 jours, il contient une Nvidia geforce 1660 et et j'ai installé Windows 10 avec ma clé USB booté. Le pc se lance donc normalement, j’installe tous mes jeux bref voila, et la je lance un jeu et je vois que j'ai 8 fps, ce qui n'est pas normal vu la gueule du pc, après 15 mins de recherche je vois que ma carte graphique est désactivé par windows. Le fameux code 43..
Apres 3 jours de recherche, de dl de drivers, essayé de lancé en vain une tonne de logiciel tiers, parcourus 1000 forums, je me tourne vers vous.
Y'a t'il une solution miracle ? ou je vais devoir renvoyé le pc la ou je l'ai acheté en priant ne pas ravoir le bug sur le prochain pc ?
Sauvé moi...
A voir également:

3 réponses

epango Messages postés 37126 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 25 juin 2024 4 208
3 févr. 2020 à 14:14
Le pc n'a-t-il pas été fourni avec des cd contenant des pilotes? Après avoir installé Windows10, tu devrais installer les pilotes de la CM et ceux de la CG. Si tu n'as pas de cd, il faudrait aller chercher les pilotes sur le site du fabricant de la CM et sur le site du fabricant de la CG. Indique-nous la composition de ton pc.

0
Luphaus Messages postés 3 Date d'inscription lundi 3 février 2020 Statut Membre Dernière intervention 3 février 2020
3 févr. 2020 à 14:34
Il y a bien un CD mais je n'ai pas de lecteur CD donc j'ai tout fait sur les sites fabricant

ma config : Processeur Intel Core i3-9100 (3.6 GHz)
Socket 1151 - Quad Core - Cache 6 Mo - Coffee Lake Refresh
Carte mère MSI H310M PRO-VD
Mémoire DDR4 Ballistix Sport LT, Gris, 8 Go (2 x 4 Go)
Carte graphique KFA2 GeForce GTX 1660, 6 Go
SSD KingstonA400, 120 Go, SATA III
Alimentation EVGA 450 BT, 450W
Certifiée 80+ Bronze
0
epango Messages postés 37126 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 25 juin 2024 4 208
3 févr. 2020 à 16:48
Cd des pilotes de la CM ou de la CG? Si tu connais quelqu'un qui a un pc avec un lecteur de cd/DVD, tu pourrais transférer le contenu du cd sur une clé USB. Tu peux aussi aller chercher les pilotes de la CG sur le site nVIDIA:

https://www.nvidia.fr/Download/index.aspx?lang=fr

0
Luphaus Messages postés 3 Date d'inscription lundi 3 février 2020 Statut Membre Dernière intervention 3 février 2020
3 févr. 2020 à 22:45
C'est un cd pour les pilotes de la CM, oui je vais aller transférer le cd sur une clé usb pour voir si ça marche comme ça déjà. Ma CG a déjà le dernier pilote sortit.
0
epango Messages postés 37126 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 25 juin 2024 4 208 > Luphaus Messages postés 3 Date d'inscription lundi 3 février 2020 Statut Membre Dernière intervention 3 février 2020
4 févr. 2020 à 00:48
Es-tu sûr que le pilote de la CG est bien installé?
0