Cacher #DIV=0

Fermé
tipimi Messages postés 8 Date d'inscription samedi 24 novembre 2007 Statut Membre Dernière intervention 24 janvier 2020 - 24 janv. 2020 à 09:35
tipimi Messages postés 8 Date d'inscription samedi 24 novembre 2007 Statut Membre Dernière intervention 24 janvier 2020 - 24 janv. 2020 à 12:00
Bonjour, je voudrai cacher #DIV/0 dans les cellules quand il n'y a pas de données saisies.
j'ai cette formule: =(E3+G3)/B3. j'ai essayé SI ( B3=0;"";(E3+G3/B3) mais ça ne fonctionne pas. où est l'erreur. merci à vous de m'aider

4 réponses

M-12 Messages postés 1333 Date d'inscription lundi 22 septembre 2008 Statut Membre Dernière intervention 8 avril 2023 299
24 janv. 2020 à 09:38
Bonjour,

Comme ceci
SI ( B3="";"";(E3+G3/B3)
0
tipimi Messages postés 8 Date d'inscription samedi 24 novembre 2007 Statut Membre Dernière intervention 24 janvier 2020
24 janv. 2020 à 09:58
ça ne fonctionne pas
0
Bonjour,
Essayez ceci...
=SI(B3="";"";(E3+G3/B3))
Cordialement.
0
M-12 Messages postés 1333 Date d'inscription lundi 22 septembre 2008 Statut Membre Dernière intervention 8 avril 2023 299
24 janv. 2020 à 10:19
Re,

soit
=SIERREUR((E3+G3)/B3;"")

ou
=SI(B3="";"";(E3+G3/B3))
0
tipimi Messages postés 8 Date d'inscription samedi 24 novembre 2007 Statut Membre Dernière intervention 24 janvier 2020
24 janv. 2020 à 12:00
la première formule fonctionne impeccable. génial.merci beaucoup
0