Trouver une partie de texte sur excel [Résolu]

Signaler
Messages postés
2
Date d'inscription
mercredi 8 janvier 2020
Statut
Membre
Dernière intervention
8 janvier 2020
-
Messages postés
2
Date d'inscription
mercredi 8 janvier 2020
Statut
Membre
Dernière intervention
8 janvier 2020
-
Bonjour,

Sur excel, dans mise en forme conditionnelle, je veux faire apparaitre en rouge toutes les cellules contenant une partie de texte "#N/A" - Mes formations excel datent un peu, je vous remercie par avance pour votre aide !
Bonne année également

Configuration: Macintosh / Chrome 79.0.3945.88

2 réponses

Messages postés
29882
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
27 octobre 2020
6 875
Bonjour,

En fait la cellule, en erreur ne contient pas ce texte, on ne peut pas le rechercher. Mais dans la mise en forme conditionnelle on peut utiliser la fonction
=ESTNA(B1)
ou bien
=ESTERREUR(B1)
.

Et si le #N/A ne te convient pas, tu peux le supprimer ou le changer en englobant ta formule sur la cellule avec
=SIERREUR(FORMULE();"Erreur") 


Cdlt
Messages postés
2
Date d'inscription
mercredi 8 janvier 2020
Statut
Membre
Dernière intervention
8 janvier 2020

Merci beaucoup !