Copier une ligne de la feuille 1 a la feuille 2 automatiquement [Fermé]

Signaler
-
Messages postés
5380
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
15 janvier 2021
-
Bonjour,

je suis sur exel 2016, sur la feuille 1, j'ai un tableau avec des centaines de taches a effectuer.
pour chaque tache, j'ai "urgent" "enattente" et"executer".
je voudrais, quand je renseigne "executer" dans la colone "A" que la ligne correspondante passe sur la feuille 2.
merci a vous pour votre aide

3 réponses

Messages postés
5380
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
15 janvier 2021
877
Bonjour,
Dans la colonne A2 de la feuille 2, il faudrait mettre: =si(A2="";""(recherchev comme fonction dans autre fonction, remplir le champ de la fenêtre qui s'ouvrira
si A2=""RIEN;rien c'est vrai
bonjour, j'ai testé avec ceci =SI(Feuil1!J2="";Feuil2!A2;Feuil1!A2) mais juste une cellule se copie et pas la ligne.
je suis déjà cotent avec ça.
merci
Messages postés
5380
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
15 janvier 2021
877 > fred
bonjour,
je veux bien voir le tableau SVP sur "mon-partage.fr" !
merci je teste demain et je vousdis si cela fonctionne.
bonne soirée
Messages postés
53079
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
15 janvier 2021
15 059
Comme d'habitude, pour espérer recevoir une réponse correcte, il faut joindre un fichier Excel exemple. Inutile d'y mettre des centaines de tâches ; une vingtaine nous suffira.
 1) Tu vas dans https://www.cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers
Il existe aussi :
1) https://mon-partage.fr/
2) https://www.transfernow.net/