Problème Module standard externe Vegas Pro 13 [Résolu]

Signaler
Messages postés
5
Date d'inscription
mardi 6 mars 2018
Statut
Membre
Dernière intervention
2 janvier 2020
-
Messages postés
18495
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
3 juillet 2020
-
Bonjour,
C'est la première fois que ça m'arrive et je ne trouve la solution nulle part!
Je m'apprétais à modifier des audios pour pouvoir les améliorer grâce aux modules standards de Sony Vegas mais il n'y a plus aucun module. J'ai réinstaller le logiciel, reinitiliser le logiciel, redémarrer mon ordi, rien n'est apparu. J'ai essayé avec d'autres projets vidéos non plus pas de résultats. Je souhaite juste récuperer les modules basiques de Sony!





Configuration: Windows / Chrome 79.0.3945.88

1 réponse

Messages postés
18495
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
3 juillet 2020
3 213
Bonjour ça m'est arrivé plusieurs fois avec des versions différentes avec mon logiciel "studio" Désinstaller proprement un logiciel est délicat il faut éliminer avant l'installation avec le dvd tout les microsfichiers répartis sur votre disque dur avec un utilitaire de nettoyage qui est fourni par" l'assistance" que je vous conseille de joindre en décrivant la perte de contenu
elle vous donnera la marche à suivre et aller dans le "registre "afin remplacer les fichiers inopérants ou in fine de réinstaller votre logiciel

" les Anes changent d'avis pas les imbéciles"
pensez à mettre" résolu"à votre message si c'est le cas