Formule [Résolu/Fermé]

Signaler
Messages postés
5411
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
17 janvier 2021
-
Messages postés
53101
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
18 janvier 2021
-
Bonsoir,

J'ai un tableau avec en A1, feuille 1, une colonne nommée "lieu d'achat", et dans la feuille No2, trois villes en A1,B1,C1. Je voudrais en rentrant un chiffre, ou une lettre, ou autre signe, en A1 feuille N01, que soit retrouvé la ville ! Merci de votre aide !

5 réponses

Messages postés
979
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
10 janvier 2021
199
Bonjour,

Un test
https://mon-partage.fr/f/PwYOg5YR/
Messages postés
53101
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
18 janvier 2021
15 079
Bonsoir.

Si tu t'efforçais de rédiger de nouveau ta demande, en faisant attention à ce que tu écris, nous y verrions plus clair, et toi aussi ! Et d'ailleurs ça pourrait t'aider à trouver de toi-même la solution ...

J'ai un tableau avec en A1, feuille 1, une colonne nommée "lieu d'achat"

A1 est une cellule ! Ta colonne "lieu d'achat" est donc en A ; pas en A1 ...

en rentrant un chiffre... en A1 feuille N01

Comment pourrais-tu rentrer un chiffre dans la colonne réservée aux lieux d'achat ? En feuille 1 tu dois laisser ta colonne A disponible pour y saisir ton chiffre, et c'est en colonne B que tu mettras une formule avec la fonction RECHERCHEV pour trouver le nom de la ville.

dans la feuille No2, trois villes en A1,B1,C1

En feuille 2 tu auras un tableau avec les différents chiffres en A2, A3 et A4, et c'est en B2, B3 et B4 que tu mettras le nom de chaque ville, associé à son chiffre.
Messages postés
5411
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
17 janvier 2021
882
bonjour,
La fonction "rechercheV" ne fonctionne pas pour moi, recherche circulaire en message d'erreur !
https://mon-partage.fr/f/6XV6kyCY/
Messages postés
53101
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
18 janvier 2021
15 079
Si tu avais laissé la formule qui ne marche pas, on aurait pu t'indiquer quelle était ton erreur ...
Messages postés
2192
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
17 janvier 2021
366
Bonjour
formule a mettre en A2 et étirer vers le bas
=SI(B2="";"";RECHERCHEV(B2;ville!$A$2:$B$11;2;0))
Crdlt
Messages postés
5411
Date d'inscription
lundi 24 mai 2010
Statut
Membre
Dernière intervention
17 janvier 2021
882
merci beaucoup, j'ai du mal à maîtriser les formules recherchev, si, ect...
Cordialement.
Messages postés
2192
Date d'inscription
lundi 2 juillet 2018
Statut
Membre
Dernière intervention
17 janvier 2021
366
Si cela te convient passe le sujet en résolu
Merci