Pas de son sur Compaq Presario W8.1 code 52 et puis périphérique introuvable

Signaler
Messages postés
216
Date d'inscription
mercredi 5 mars 2008
Statut
Membre
Dernière intervention
16 avril 2020
-
Messages postés
216
Date d'inscription
mercredi 5 mars 2008
Statut
Membre
Dernière intervention
16 avril 2020
-
Bonjour,
Sur mon portable Compaq Presario CQ70 avec W8.1 je n’ai plus le son.

Quand je vais sur le Gestionnaire de périphérique pour ce qui concerne la catégorie CONTROLEUR AUDIO, VIDEO ET JEU il y a 2 rubriques :
Conexant High Definition SmartAudio 221
• NVIDIA High Definition Audio

Sur le premier il existe un POINT D EXCLAMATION (jaune) et un code 52
Le message complet est :
Windows ne peut pas vérifier la signature numérique des pilotes requis pour ce périphérique. Il est possible qu’une modification matérielle ou logicielle récente ait installé un fichier endommagé ou dont la signature est incorrecte, ou qu’il s’agisse d’un logiciel malveillant provenant d’une source inconnue. (Code 52)

Sur Internet et sur le site de CCM plus spécialement j’ai trouvé une façon pour désactiver (redemarrer le pc et installer un pilote sans signature) et puis pour reactiver le contrôle de la signature numérique.

Pour désactiver :
Sur bouton démarrer/executer taper : bcdedit /set nointegritychecks ON

Pour réactiver :
Sur bouton démarrer/executer taper : bcdedit /set nointegritychecks OFF

Et je suis allé sur le site de Lenovo pour récuperer un pilote audio Conexant ....
Mais là où il tout semblait bien passé, je suis tombé sur un autre problème, un message :
Le pilote n’a pas été installé : le périphérique correspondant est introuvable


Là je suis vraiment en panne de solution. Je vous demande alors SVP de me donner un coup de main pour sortir de ce problème ;

Je vous remercie à tous à l’avance.
Cordialement




Configuration: Windows / Chrome 79.0.3945.88

8 réponses

Messages postés
27923
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
18 septembre 2020
3 145
Bonjour,
Sur la ligne concernée par le problème, dans le Gestionnaire de périphériques, applique CECI, copie et colle le n° d'identification du périphérique dans une prochaine réponse, la première ligne est suffisante.
CQ70, il y a une extension à cette référence, quelle est-elle ?
Cdlt.

Celui qui ne fait pas plaisir en arrivant, fait toujours plaisir en partant !
Breizh a tao
Messages postés
216
Date d'inscription
mercredi 5 mars 2008
Statut
Membre
Dernière intervention
16 avril 2020
18
Bonjour,
Merci beaucoup pour la réponse assez rapide. ! Je suppose qu’il faut dans mon cas aller
Sur LE CONTROLEUR AUDIO, VIDEO ET JEU
Voici donc le numéro d’identification du matériel :
HDAUDIO\FUNC_01&VEN_14F1&DEV_5051&SUBSYS_103C360B&REV_1000

J’attend donc la suite et je vous remercie encore
Cordialement
Messages postés
216
Date d'inscription
mercredi 5 mars 2008
Statut
Membre
Dernière intervention
16 avril 2020
18
Rebonjour,
Excusez moi c'est donc Compaq Presario CQ70 110EF je n'avais pas lu correctement
A tout suite j'espère
Messages postés
27923
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
18 septembre 2020
3 145
Bonsoir,
Désolé de répondre en retard, occupé ailleurs.
Tu fais un essai avec ce pilote, cx20561_hd_smart_audio221xp.zip, aucune garantie par contre, quelques doutes !
Cdlt.
Messages postés
216
Date d'inscription
mercredi 5 mars 2008
Statut
Membre
Dernière intervention
16 avril 2020
18
Bonsoir;
Alors j'ai essayé ce pilote de wxp mais à la fin il n'a pas aimé puisque ce pilote n'est pas x64 donc coté Conexant c'était KO
MAIS dans la procédure m'a proposé une deuxième option Périphérique High Definition Audio que j'ai essayé et j'ai insisté quand il a dit que n'avait pas un signature numérique et là tout à fonctionné OK

Maintenant je vais réactiver le contrôle de signature numérique en espérant que continue à marcher.
MERCI POUR VOTRE AIDE
DONC PROBLEME RESOLU
Je vous dit donc à la prochaine.
Messages postés
80549
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 septembre 2020
11 555
Bonjour,

Si le problème revient, réactive le contrôle de signature numérique.

Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Conexant

Fais clic droit sur le pilote --> 20214109....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "20214109.....\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le Conexant High Definition....
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur ou Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> 20214109.....
Sélectionne le fichier --> WAHERya.inf et OK.
Redémarre.


Messages postés
216
Date d'inscription
mercredi 5 mars 2008
Statut
Membre
Dernière intervention
16 avril 2020
18
Bonsoir,
Après la réactivation du contrôle de signature, le son continue a marcher.
Evidemment que je vais conserver dans un coin toutes vos recommandations dans l’éventualité que le problème soit de retour.

Mais dans le Gestionnaire de Périphérique dans la catégorie CONTROLEUR AUDIO, VIDEO ET JEU initialement j’avais :
Conexant High Definition SmartAudio 221
• NVIDIA High Definition Audio


Après de dernières modifications j’ai maintenant :
NVIDIA High Definition Audio
• Périphérique High Definition Audio


UN GRAND MERCI ENCORE

Ah juste avant partir j’ai voulu commenter autre chose :
Cela fait moins de 3 mois que j’ai acheté au crédit chez Boulanger-BHV un ordinateur portable qui me semblait très bon rapport prix/qualité :
Un ASUS Vivobook S14 Model S432F avec un processeur Intel Core i7 que j’ai acheté parce que j’ai trouvé qui représentait un bon rapport prix/qualité. Mais je suis terriblement déçu :
Il est plein de particularités
Je n’ai pas trouvé sur Internet un Manuel ou un Mode d’emploi le concernant
• Sur le site d’ASUS il existe bien un ASUS Vivobook S14 mais pas le model S432F
• Il possède un ScreenPad (que n’est pas du tout motivé mon achat) et sur lequel pour le moment JE NE COMPRENDS PAS CE QUI PEUT APPORTER DE POSITIF au contraire avec le Clavier Rétroéclairé (autre gadget sans aucun intérêts) tout les deux sont plutôt source de perturbations.

Cela fait une semaine lorsque j’ai été en train d’avancer sur la programmation d’un site en local, l’ordinateur est devenu ULTRA-LENT. Pour écarter une possible infection je fais un analyse avec Malwarebytes qui n’a rien donné. Je ne me souviens pas si je fais aussi un analyse avec AVAST.

En voulant accéder pour une raison quelconque à l’information Système, ce n’était pas possible !! (En réalité j’ai voulu savoir comment s’est passé au niveau des MAJ de W10 ( version 1909 ou bien une autre ?)

Au lendemain de tout çà m’a été impossible de travailler sur l’ordinateur. Et de temps en temps j’ai essayé de trouver information sur Internet, sur ce type de panne. Laisser le câble d’alimentation en permanence j’ai trouvé je ne sais pas où mais cela et d’autres pistes n’ont pas marché. En tout çà j’avais réussi à neutraliser le Screenpad (est ce qu’il n’a pas aimé çà ?). Bref

Aujourd’hui que je l’apporte à Boulanger pour demander l’envoyer en réparation. Le commercial à peine l’allume l’ordinateur non câble celui-ci décide de marcher sans problème.

Avec toute mon expérience je n’été pas si fier que çà !! Ma première réaction c’était imaginer que le problème venait du câble d’alimentation (plus tard après vérification : même pas çà !) l’autre c’est que soit justement pour une Mise à Jour de Windows qui a pu créer de problèmes. (Je pense à mon 3e ordinateur qui m’avait fait un coup de ce type !!)

BREF SI VOUS POUVEZ EVITER D ACHETER UN ASUS VIVOBOOK ... EVITELE !!

MERCI ENCORE
ET A LA PROCHAINE
Messages postés
80549
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
18 septembre 2020
11 555
Pour le Périphérique High Definition Audio, as-tu essayé d'installer manuellement le pilote du --> message 6 ?

Messages postés
216
Date d'inscription
mercredi 5 mars 2008
Statut
Membre
Dernière intervention
16 avril 2020
18
Bonsoir,
Non. Le son marche dans ce moment mais si dans le future il y a des pb comme je disais déjà
je vais prendre en compte la proposition.
C EST UN PB DEJA RESOLU
Merci
A la prochaine