Condition sur =maintenant si cellules non vide

Résolu/Fermé
chris0669 Messages postés 53 Date d'inscription lundi 19 novembre 2018 Statut Membre Dernière intervention 24 mars 2022 - Modifié le 14 déc. 2019 à 14:15
PapyLuc51 Messages postés 4345 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 18 juin 2024 - 14 déc. 2019 à 16:24
bonjour

je voudrais mettre le fonction MAINTENANT avec une condition
EXP: =maintenant en A2 si A1 n'est pas vide

merci d'avance

3 réponses

PapyLuc51 Messages postés 4345 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 18 juin 2024 1 422
14 déc. 2019 à 16:24
Re

Les explications sont sur le fichier joint

https://www.cjoint.com/c/ILoptRyIKkW

Par contre si tu effaces A1 ça efface A2 ;
Si tu changes ce qu'il y a dans A1 ça ne change pas A2 ;
Je n'ai pas trouvé mieux.

Cordialement
1
PapyLuc51 Messages postés 4345 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 18 juin 2024 1 422
14 déc. 2019 à 14:25
Bonjour

=SI(A1<>"";MAINTENANT();"")

Cordialement
0
chris0669 Messages postés 53 Date d'inscription lundi 19 novembre 2018 Statut Membre Dernière intervention 24 mars 2022
14 déc. 2019 à 15:18
merci sa fonctionne avec un BMolle
je souhaite qu'une fois la cellule A1 remplie la date et l' heure ne change plus.

es possible?
0
chris0669 Messages postés 53 Date d'inscription lundi 19 novembre 2018 Statut Membre Dernière intervention 24 mars 2022
14 déc. 2019 à 14:32
merci sa fonctionne avec un BMolle
je souhaite qu'une fois la colle A1 remplie la date et l' heure ne change plus.

es possible?

merci
0