Impossibles d'importer un rendu blender sur Première pro [Résolu]

Signaler
Messages postés
204
Date d'inscription
jeudi 5 juillet 2012
Statut
Membre
Dernière intervention
13 septembre 2020
-
Messages postés
401
Date d'inscription
dimanche 13 octobre 2019
Statut
Membre
Dernière intervention
25 septembre 2020
-
Bonjour,

J’ai créé une vidéo depuis blender (intro personnalisée de XXth century fox grace à un template). J’ai bien effectué le rendu animation ce qui me donne une vidéo en avi.

Malheureusement, quand je souhaite importer cette vidéo (qui se lit très bien sur mon ordinateur) sur adobe première pro, il me dit que le format n’est ps pris en charge ou que le fichier est corrompu.

Aurez vous une solution ??

Merci de votre aide !

Cordialement,
Farreneit

2 réponses

Messages postés
401
Date d'inscription
dimanche 13 octobre 2019
Statut
Membre
Dernière intervention
25 septembre 2020
87
Bonjour,

Quel version de premiere pro as-tu? Moi j'ai le CC 2019 et les rendus en avi de blender s'importent sans problème. Mais à ce que j'ai pu voir sur internet, il semblerait que les avi posent souvent des problèmes à l'importation dans premiere pro. moi, dans Blender, j'exporte plutôt en mp4 mes animations. As-tu essayé?
Messages postés
204
Date d'inscription
jeudi 5 juillet 2012
Statut
Membre
Dernière intervention
13 septembre 2020
7
Merci beaucoup pour ta réponse !
Après avoir eu le problème une première fois je me suis aussi dis que j’allais le créer en mp4. J’ai donc chercher une autre option que avi et ne trouvant pas mp4 j’avais choisi h.264.

Et malheureusement cela m’avait aussi créé un avi.
J’avais du utiliser la mauvaise option.

Au final j’ai utilisé un convertisseur en ligne pour transformer mon avi en mp4 et cela a fonctionné.

Merci beaucoup !
Messages postés
401
Date d'inscription
dimanche 13 octobre 2019
Statut
Membre
Dernière intervention
25 septembre 2020
87
Ok, contente que tu aies réussi. Pour exporter en mp4, essaye ça: