Perte répétitive connexion IPAD et compte Hotmail [Résolu]

Signaler
Messages postés
137
Date d'inscription
mardi 11 septembre 2012
Statut
Membre
Dernière intervention
21 octobre 2020
-
Messages postés
115
Date d'inscription
mardi 1 octobre 2019
Statut
Webmaster
Dernière intervention
15 octobre 2020
-
Bonjour,


Depuis 3 jours la connexion entre l'application Mail de mon IPAD et mon compte Hotmail se perd de façon répétitive avec demande de saisie du mot de passe pour reconnexion.

Après saisie du mot de passe >> échec connexion systématique

Je dois supprimer mon compte et le réinstaller pour retrouver une connexion... qui se perd à nouveau dans les heures qui suivent

Pour info

le problème ne se produit pas sur mon PC ni sur mon smartphone Android
pas d'erreur de mot de passe
IPAD 2G IOS 9.3.5


Merci de votre aide pour régler ce problème très pénalisant



Configuration: Windows / Chrome 78.0.3904.70

4 réponses

Messages postés
115
Date d'inscription
mardi 1 octobre 2019
Statut
Webmaster
Dernière intervention
15 octobre 2020
7
Bonjour mes excuses pour la fausse manip qui a du vous envoyer un mail…
Je me permet donc de vous répondre pour compenser:

ce lien https://www.techjunkie.com/how-to-fix-cannot-get-mail-the-connection-to-the-server-failed/ fait référence au fait qu'il pourrait y avoir une option pour la durée de synchro des mails - Just change the “Mail Days to Sync” field to “No Limit” -

celui ci https://www.stellarinfo.com/blog/how-to-fix-iphone-error-cannot-get-mail-the-connection-to-the-server-failed/ propose de redémarrer l'ipad ce qui me semble pas une mauvaise idée

à noter que toutes les options proposées dans ces deux liens ne me semble pas bonne à tester parce que un peu violente. Dans tous les cas, le coup de recréer le compte était une bonne tentative.

Ce lien me semble proposer les solutions les plus logiques (meme si ca sent quand meme le gros bug coté apple et le fait que votre os commence à etre un peu ancien). https://blog.fonepaw.com/iphone-ipad-cannot-get-mail-the-connection-to-the-server-failed.html
Notamment changer le mot de passe est a tester.

En espérant aider,
bonne journée
Messages postés
137
Date d'inscription
mardi 11 septembre 2012
Statut
Membre
Dernière intervention
21 octobre 2020
21
Bonjour

Le problème est réapparu quelques heures après changement du mot de passe.

Cependant je pense avoir trouvé l'origine >>> je suis passé à la double identification pour mon compte Microsoft et dans ce cas sur les appareils mobiles ce n'est pas le mot de passe de connexion qu'il faut saisir pour ajouter le compte sur l'appareil mais un mot de passe d'application que l'on peut créer sur PC dans le compte Microsoft rubrique "securité"

J'ai fait la manip tout a l'air de fonctionner.... mais attendons encore un peu pour confirmer

Cordialement
Messages postés
115
Date d'inscription
mardi 1 octobre 2019
Statut
Webmaster
Dernière intervention
15 octobre 2020
7
xD
Messages postés
137
Date d'inscription
mardi 11 septembre 2012
Statut
Membre
Dernière intervention
21 octobre 2020
21
Bonjour,

3 jours après connexion avec un mot de passe d'application le problème n'est pas réapparu.
Donc la solution est probablement l'utilisation d'un mot de passe d'application

Cordialement
Messages postés
115
Date d'inscription
mardi 1 octobre 2019
Statut
Webmaster
Dernière intervention
15 octobre 2020
7
Merci pour le retour final
Messages postés
137
Date d'inscription
mardi 11 septembre 2012
Statut
Membre
Dernière intervention
21 octobre 2020
21
Merci pour les précieuses informations données dans votre réponse.

Dans un premier temps j'ai changé le mot de passe ce matin. 3 heures après ce changement le problème n'est pas réapparu.... attendons jusqu'à demain pour conclure; je vous tiendrai informé