Problème lié à Catalina ? [Résolu]

Signaler
-
 venturi -
Bonjour,
Après la MAJ Mojave vers Catalina 10.15, mon ordi me propose une nouvelle MAJ: Catalina 10.15 ! Sans autre extension....Le soucis c'est que cette MAJ n'arrive pas se faire et que mon ordi plante toutes les nuits (MAJ auto) ou je dois alors décocher les MAJ auto. Ma question : est ce un souci de l'Os et je dois attendre une nouvelle MAJ style 10.15.1 ou c'est mon ordi.
Ma question peut vous paraître basique, mais cela me gêne au plus haut point.
Merci à la communauté pour vos réponses et solutions si il y a lieu.
Cordialement,

Venturi



Configuration: Macintosh / Firefox 69.0

6 réponses

Messages postés
37599
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
14 juillet 2020
9 790
Bonjour,

J'ai lu quelques articles disant que des mises à jour Catalina se sont succédées, et cela sans extension...

Par exemple :

https://consomac.fr/news-11337-macos-catalina-encore-une-mise-a-jour-supplementaire.html

Cordialement.
Messages postés
37599
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
14 juillet 2020
9 790
Bonsoir,

Ce que je tenterai alors, c'est
- désactiver la mise à jour automatique.
ensuite,
- je quitterai toutes les applications en cours, et déconnecterai tous les périphériques autres que le clavier et souris si il y a lieu (Mac de bureau).
ensuite,
-j'irai dans les préférences système / économiseur d'énergie... pour mettre le délai de mise en veille sur "jamais" , cela provisoirement bien entendu
- je connecterai le Mac en mode filaire au net, plutôt qu'en WIFI,

et enfin, je lancerai la mise à jour...
Merci Francis pour cette procédure, la seule chose que je ne puisse faire c'est brancher le net en filaire sur mon mac , 1 seule prise de tél dans le garage, des prises RJ 45 dans chaque pièce...Qui ne sont pas brassée !
Je suis en loc provisoirement en attendant la fin de ma construction. Je vais tenter quand même.

Cordialement
Messages postés
37599
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
14 juillet 2020
9 790
Bonjour,

Alors, si l'installation est tentée en WIFI, il se peut bien que cela échoue dans le cas ou le débit internet n'est pas stable ou trop faible...

Cordialement.
Messages postés
14
Date d'inscription
vendredi 1 novembre 2019
Statut
Membre
Dernière intervention
3 novembre 2019
1
Salut,
oui là, effectivement, c'est spécial car j'avais aussi des soucis avec les première MAJ de Catalina,
mais maintenant avec la version, 10.15.1 tout vas bien pour moi.

As-tu plusieurs profils (utilisateurs) sur ton mac ?

Peut-tu effectué une restauration antérieure (Time Machine)?
(si oui, fais là et après tu fais ta mise a jour 10.15.1)
Attention a tes dossiers ou fichiers qui pourrais être perdu (sauvegarde les).

J'espère que ça va ce régler. ;)
Merci je vais attendre 10.15.1 pour mettre à jour, en croisant les doigts !
Bon des news : La version 10.15.1 de Catalina est sortie et elle ne s'installe toujours pas même problème qu'expliqué plus haut. Une petite idée ? dois attendre un peu ou aller chez Iconcept (réparateur agréé Apple) pour regler mon soucis.
Merci à vous tous.
Venturi
Bonjour à tous,
Je m'en suis enfin sorti ! Je suis passé par l'Apple store, téléchargé Catalina 10.15.1 et la mise à jour s'est faite du premier coup. Est ce la mise à jour auto qui buug....Je verrais lors de la prochaine mise à jour.

Merci beaucoup à tous.
Venturi
Messages postés
14
Date d'inscription
vendredi 1 novembre 2019
Statut
Membre
Dernière intervention
3 novembre 2019
1
Super ^^
Tu veux bien mettre le post en " Résolut " stp ?

A bientôt :)