FONCTION RECHERCHEV [Résolu/Fermé]

Signaler
Messages postés
102
Date d'inscription
lundi 7 janvier 2019
Statut
Membre
Dernière intervention
21 octobre 2020
-
Messages postés
102
Date d'inscription
lundi 7 janvier 2019
Statut
Membre
Dernière intervention
21 octobre 2020
-
Bonjour à tous.

Voilà je ne sais pas si je vais être clair mais je vais essayer d'y être le + possible.

J'ai un document Excel avec une liste de personne, et sur une autre feuille j'ai un plan de table.

Je veux créer une colonne en face de chaque nom de personne, pour que je sache si la personne est placée à table ou non.

Imaginons que Monsieur X est en A1, et que ma table et en A1:F2,

Je voudrais que dans la colonne de placement des personnes, que si la personne en A1 est écrite dans la plage de cellule A1:F2, alors cela me mette "OUI", si dans le cas ou elle ne l'est pas, mettre "NON".

Merci d'avance pour votre aide.

Cordialement

Rom1

2 réponses

Messages postés
17297
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
30 octobre 2020
4 379
Bonjour,

exemple la liste de nom Feuil1 et tes tables Feuil2

sur ta feuille 1 en face du Nom

=SI(NB.SI(Feuil2!$A$1:$F$40;A1)>0;"oui";"non")

et tu incrémentes vers le bas
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
102
Date d'inscription
lundi 7 janvier 2019
Statut
Membre
Dernière intervention
21 octobre 2020

Merci Mike-31

C'est exactement ce qu'il me fallait.

Merci pour ton aide.

Cordialement.

Rom1
Messages postés
17297
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
30 octobre 2020
4 379
Re,

par contre tu pourrais compléter la formule pour éviter de placer deux fois la même personne
avec ce genre de formule

=SI(NB.SI(Feuil2!$A$1:$F$40;A1)=1;"oui";SI(NB.SI(Feuil2!$A$1:$F$40;A1)>1;"deux fois";"non"))
Messages postés
102
Date d'inscription
lundi 7 janvier 2019
Statut
Membre
Dernière intervention
21 octobre 2020

Niquel, je n'y avais pas pensé, je te remercie de ton aide :)